cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
752
Views
3
Helpful
2
Replies

AIR-CT3504-K9 WLC v8.10.183.0 transfer failure version mismatch error

samteo
Level 1
Level 1

While trying to transfer  AIR-CT3504-K9-8-10-183-0.aes to Cicso AIR-CT3504-K9 WLC controller, it shows below version mismatch error.

Current boot image for 3504 WLC is running 8.5.140.0 

==============================

FTP Code transfer starting.

FTP receive complete... extracting components.

Checking Version Built.

File mapping failed during version check

Transfer Failure: Version mismatch - the image version is not for this model

======================================

 

However from Cisco release note, AIR-CT3504-K9 is able to upgrade to v8-10-183-0.

Looking forward to your advice. Thank you

https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn810mr8.html

 

1 Accepted Solution

Accepted Solutions

samteo
Level 1
Level 1

Thanks @marce1000 for the good info

View solution in original post

2 Replies 2

marce1000
VIP
VIP

 

              - FYI : https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwh98302

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

samteo
Level 1
Level 1

Thanks @marce1000 for the good info

Review Cisco Networking for a $25 gift card