cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
524
Views
0
Helpful
4
Replies
trust1-it
Beginner

AIR-LAP1041N problem with local switching

In a branch office I have several Lightweigt AP's, a mix of 1041, 1142 and 1602 AP's and a Cisco virtual WLC controller (7.4.121.0)

in the central office. The wlan's are setup as locally switched flexmode.

All the AP's are connected to WS-C3750X-48P (15.0(2)SE5) switches the 1142 and the 1602 work fine but the 1041 doesn't seem to pick up the trunk

interface GigabitEthernet5/0/43

description --- AP  ---

switchport trunk encapsulation dot1q

switchport trunk native vlan 201

switchport trunk allowed vlan 201,202-203

switchport mode trunk

spanning-tree portfast trunk

end

On the controller I can see that the LAP1041 has joined but doesn't see the switch as CDP neighbour, the others do.

On the switch you can see the following in CDP neighbour

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID

AP-1041          Gig 5/0/46        149              R T   AIR-LAP10 Gig 0.1

AP-1140          Gig 5/0/47        172              R T   AIR-LAP11 Gig 0

For the AP's to work they have to show as "Gig 0" in the cdp neighbour.

Any idea's compatibillity problem with the 3750-X or with IOS 15.0(2)? In the central office LAP1042 connected to old 3750's, IOS 12.2 work fine in Flexmode with local switching

4 REPLIES 4
Scott Fella
Hall of Fame Guru

Have you tried to reset one of those AP's and have it join again to see if it functions properly? That is what I would do because it seems like it's the AP and not your switch.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Restarted multiple times, native vlan is set on the controller for all 1041 AP's

No restart the AP, but factory reset the AP... was this working fine before and then you upgraded the vWLC?  Need to understand a bit if this was working prior or not and what has changed.  The only way to see if this is an AP issue is to factory reset and also erase the nvram of the AP so it's like a brand new AP out of the box.

Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

-Scott
*** Please rate helpful posts ***

It has never worked, this is a new build using some older AP's as we had those lying around still, all AP's were set to defaults using the button prior to being added to the new situation, they "join", the right software is downloaded automatically but they never truely work.

I have seen on post which is kind of similar but that never had an solution

https://supportforums.cisco.com/thread/2106901

Content for Community-Ad