cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
299
Views
0
Helpful
3
Replies

AIR-SAP1602E Support in CPI 2.1

josrankin
Beginner
Beginner

I recently converted several autonomous APs to lightweight using Cisco Prime Infrastructure. When I attempted to upgrade the AIR-SAP1602E APs,

 they did not show up on the Autonomous AP list in CPI. They are in the inventory, but the device type is blank. When I click on the device, it says "The type of device is not officially supported, to get a list of supported devices please check the supported device list".

Is there an update to CPI that will allow full support of these? I am currently running CPI 2.1 (2.1.0.0.87)

3 Replies 3

Rasika Nayanajith
VIP Mentor VIP Mentor
VIP Mentor

Yes, you can update device pack in CPI as explain below. Give it a try & see

http://www.cisco.com/c/dam/en/us/td/docs/net_mgmt/prime/infrastructure/2-1/release/notes/pi21-device-pack50-readme.pdf

HTH

Rasika

**** Pls rate all useful responses ****

Thanks. The link to view the new devices supported was broken so I couldn't determine if support was added for the SAP1602E. I went ahead and converted them manually.

Good to hear that you achieved what you want.

Anyway that device pack does not mention any thing  about 1602.

Pls do not forget to rate our responses if you find it useful.

HTH

Rasika

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers