Showing results for 
Search instead for 
Did you mean: 

aironet 350 lan communication

I've recently picked up one of these and have upgraded it to the newest IOS revision from VxWare. the first thing i've noticed is that i can only select 30mW/max as the top radio output... after searching all over these forums, i've only found one thing that defines why this is -- apparently if the hardware unit was originally purchased elsewhere, it is stuck at this low rate.. is there --

1. a way to tell where the unit was purchased (it came from ebay, in the usa, so i honestly have no idea where it was bought)

2. is there a way to fix this simply..

anyway, to the biggest problem that has had me pulling hair all weekend. after configuring via CLI, i have the AP working as far as client connections, authing from a local mac access-list, and going out to the internet, but the clients cannot interact with each other. hosts on my wired LAN are able to be communicated with just fine which purplexes me. there is no ACL or command in place to keep anything blocked from each other, and i do not even use VLANS on the wap or my router, which i would normally forsee as the issue. i've tried tossing acl's / extended acls in place to override whatever is keeping things blocked, but its to no avail.

anyone an expert with these running IOS? again i'm running the current revision - 12.3(7)JA2.

my config (attached), minus any pointless stuff; ignore acls not in use obviously, they were for testing.


update: i was able to fix the issue with access within specific clients. i added a subinterface for the dot11radio and tossed it (and the ssid) into a vlan -- i was under the impression i could run without vlans, but who knows; its resolved.

i'm still very curious about the other issue. any suggestions? to be 100% honest, if i only can pull 30mW from this thing compared to the 100mW from my old 30.00 linksys WAP11 ... its not of much use in my environment :-\

thanks all, much appreciated!

eh... to go ahead and talk to myself again (who knows, maybe it'll help! ha).. here's the problem, i just need to know how to change the carrier set. i tried forcing world mode on telling it was in the US, but i'm pretty sure something software-wise is needed to do this... please... any feedback appreciated!

wap0#show controllers


interface Dot11Radio0

Radio 350 Series, Base Address 0007.50ca.5415, BBlock version 1.50, Software version 5.80.13

Serial number: VMS05390CK6

Number of supported simultaneous BSSID on Dot11Radio0: 1

Carrier Set: Japan (JPW)

DFS Required: No

Current Frequency: 2462 MHz Channel 11

Allowed Frequencies: 2412(1) 2417(2) 2422(3) 2427(4) 2432(5) 2437(6) 2442(7) 2447(8) 2452(9) 2457(10) 2462(11) 2467(12) 2472(13) 2484(14)

Current Power: 30 mW

Allowed Power Levels: 1 5 20 30

Current Rates: basic-1.0 basic-2.0 basic-5.5 basic-11.0

Active Rates: basic-1.0 basic-2.0 basic-5.5 basic-11.0

Allowed Rates: 1.0 2.0 5.5 11.0

Best Range Rates: basic-1.0 2.0 5.5 11.0

Best Throughput Rates: basic-1.0 basic-2.0 basic-5.5 basic-11.0

Default Rates: no

Channel / Max Power Table

Length of RID = 122

Radio Type = 2

Reg Domain = 9


I have the 350 *Bridge* radios, so I don't know if any of this carries over to the 350 when it's set up as an AP.

Having said that, I find both issues you mention (power settings, setup w/o VLANS) to be odd.

1) I've always run my bridges without vlans. The only setup issue I know of that's tied to vlans is whether or not you set up WEP globally, or per VLAN

From the web interface:

If VLANs are not enabled, set Radio Data Encryption through the link below. If VLANs are enabled, Radio Data Encryption is set independently for each enabled VLAN through

I've had all versions of the firmware on my bridges from 12.0 to the last one available, 12.05

All of them had the same interface and choices for power setting:1, 5, 10, 20, 30, 50, and 100mW

Is this the web address to set the transmit power on your AP or is it something different?

http://IP address/SetHw350_Series.shm?ifIndex=2

Lastly, I'm not sure what you mean by carrier set. What section of the setup do you find that in ?


Having looked at my config and your config leads me to believe that there are too many differences between the bridges and the other access points for my input to be of any value.

Sorry to have wasted you time.

its fine and understandable. the information about the carrier set is reseller-configured before shipping to the destined purchased location for the locally-regulated code for 802.11x standards. this unit just happened to be bought in japan originally, and i got sucked into its 2nd purchase via ebay. this info is available via 'show controllers'.

according to cisco this is a setting that must be changed by the (a?) reseller, which means there must be some super-secret app to flash a proprietary portion of the nvram/flash to set the code. i'm sure you can see my problem -- to top it off it was never registered with cisco, so i can't even find out who i'd need to contact if anyone. its tough to need support for a needing support for a device and not really getting any help from the manufacturer. i just want to find out who i could *try* to work with to get this fixed, and they won't even give me that much. not their fault (its how cisco works obviously) but its a giant pain.

anywho... i'm thus far stuck on japan's limit to 30mW of output power -- 70mW below the US-allowed standard. i've got a CCIE friend of mine putting a request into a reseller of his to see what would possibly be involved in correcting the issue, so we'll see what they have to say.

any advice from anyone out in cisco work would be much appreciated :)



Recognize Your Peers
Content for Community-Ad