cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1016
Views
60
Helpful
25
Replies
Highlighted
Beginner

aironet 800 settings

I have a question about 802.11n settings. I have the default radio channel set to 11 and the channel width set to below 40 MHz.

Is this correct or should the channel width be set to above 40 MHz?

I'm finding a large number of receive CRC errors. Should I decrease the fragmentation threshold and the RTS threshold and to what should I reduce them to?

regards, Mark

25 REPLIES 25
Highlighted
Hall of Fame Master

Well you shouldn't use 40mhz on the 2.4ghz.  If you do, you can use channel 6 and either use above or below.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Highlighted

Maybe I should explain... the reason you shouldn't use 40 mhz on the 2.4ghz is because of the lack of available channels.  Since you are putting two channels together on the 2.4ghz, will most likely cause more overlap if you have other ap's or adjacent ap's around you.  high crc could mean that you have an interference issue. There are many other reasons and adjusting from the default really won't help you.  If your environment is working fine just on 20mhz channels I would just leave that.  In thenew WLC's and their code versions, you can't enable 40 mhz on the 2.4ghz.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Highlighted

thank you for answering though I wish you did not. I'm looking for answers to the questions, not information on what the ITU may or may not do in the future. The product is sold with 300 Mbps capability using two channels in the 2.4 GHz band so I'm trying to understand the best way to setup the device and the manual is not clear.

I do know that channels 1,6,11 do not overlap so I'm now trying to work out how to setup each entry in the settings.

I would appreciate specific answers to my questions as they will help me learn how to better utilise the AP.

Highlighted
Hall of Fame Master

Mark,

I did answer your question... Use channel
6 and set it either above or below. This means if you use channel 6 and set it to below, it will bond channel 1 & 6. If you set it to above, it will bond 6 & 11. So figure out what other channels are being used around that AP and select the appropriate channel with less devices on that channel.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Hi Scott,

thank you for this information. I used 6 and below and it chose 5 I used 1 and above and it chose 2 and finally I used 11 and below and it selected 10.

Are you saying the only option is to do 6 and below or above?

Is there any information on this with examples of what should happen that you know of? It is quite difficult to find information on what should be expected.

I have the next door neighbor with their AP set to channel 6 so that is why I was exploring using channel 11 and below 40 MHz.

Highlighted
Hall of Fame Master

You should only enable channels 1, 6, 11. It seems like you made all channels available 1-11 and thus that is why you see bonding on the adjacent channels.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted
Hall of Fame Master

So your neighbor is on channel 6... Well it doesn't matter if you use channel 11, because when you bond below, it will bind 11 & 6. So that would be the same as if you use 6 and above... That would be 6 & 11.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Hi Scott,

I thought this too. Why does the unit say it has selected channel 10 when I chose channel 11 and below 40 MHz?

It is a fair bet that there will always be someone selecting channel 6 given that this is the default for most units.

Highlighted

Well usually you can select what channels you use for default. Look at your configuration and see, because it looks like you have enabled every channel to be used. It's hard to say, but most devices I believe defaults to channel 6, so you will just have to compete with overlapping channels.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Hi Scott,

I see thatt when I select the default channel to be channel 11 as default it actually selects channel 10. I have then selected below 40MHz and this should make channel 6 the extended channel. With only three channels to select from and it appears I can't pair 11 and 1 it means there will always be a clash with people around using default settings.

I read that the default channel handles most traffic so selecting 11 would appear to be sensible given there is another ap in the area that is using 6

It is a pity there is not more material on the aironet 800. The manual has a few errors in it and this makes it hard to get a good understanding of how to get the most out of the unit.

Highlighted
Hall of Fame Community Legend

Good answers from Scott (rated them all).

Just want to find out exactly what you have Mark. What exactly is the AP/Router you have?  Is it an 860W/880W or a 890W?

What is your WAN bandwidth?

What clients do you forsee connecting or requires 802.11n connection?

Highlighted

I have the 887W (probably the silliest purchase I ever made due to the 4 port FE switch when it should have Gbps ports).

It says it has an aironet 800 inside and I'm working through the best way to get it to work reasonably. I'm getting closer now.

I have set it to channel 1 default with above 40MHz. This appears to be an ok setup.

My WAN is ADSL2+ at the highest speed ~ 20 Mbps or so

I don't have any cisco cards in my devices so I have turned the aironet extensions off.

Highlighted
Hall of Fame Community Legend

I have the 887W

Ok, this means you have the AP801.  So this will support only 802.11 b/g/n.

And what clients (or wireless devices) do you have that requires 802.11n speed?  I hope its not smartphones or tablets. 

Highlighted

I have two desktops and a notebook spread around the house. I find that when all the devices are off and one desktop is on I can get 4 MBps file download from a NAS connected to a GB switch that is connected to the 887W.

I do backups overnight from one desktop to the NAS and this is why I want 802.11n working at the best possible speed.

The other alternative is to ditch cisco wireless and go with ethernet over powerline at 500 Mbps - this is starting to look like an option.