cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
771
Views
0
Helpful
5
Replies
Highlighted
Beginner

AP Joins and leaves the WLC immediately after

As the title says, I'm currently busy with the migration of AP's to our new WLC, virtual 9800 wlc.

The model of the AP is AIR-CAP2702I-E-K9 and was previously registered to a different WLC.

On manually entering the controller ip command,:

 

*Jun 21 08:55:34.000: %CAPWAP-5-DTLSREQSEND: DTLS connection request sent peer_ip: x.x.x.x. peer_port: 5246
*Jun 21 08:55:34.263: %CAPWAP-5-DTLSREQSUCC: DTLS connection created sucessfully peer_ip: x.x.x.x. peer_port: 5246
*Jun 21 08:55:34.267: %CAPWAP-5-SENDJOIN: sending Join Request to x.x.x.x

....

*Jun 21 08:56:09.283: %LWAPP-3-CLIENTERRORLOG: Switching to Standalone mode
*Jun 21 08:56:09.303: %DTLS-5-SEND_ALERT: Send FATAL : Close notify Alert to x.x.x.x:5246
*Jun 21 09:01:31.391: %CAPWAP-3-STATIC_TO_DHCP_IP: Could not discover WLC using static IP. Forcing AP to use DHCP.

 

I have literally tried everything

correct time settings on both WLC and the AP 

Versions:

  • WLC Version 16.10.01e
  • AP Version Version 15.3(3)

Reset:

  • with mode button ( is apparently disabled?)
  • rommon 
    • delete flash:private-multiple-fs
    • delete flash:capwap-saved-config
    • delete flash:config.txt
    • reset

only relevant debug information i get from the WLC is the following:

Maximum retries for sending CAPWAP message reached. Close CAPWAP DTLS session

 

Tried this with 2 other different AP's of different models, on the same port, with the same IP, they both gave 0 problems and remained joined.

5 REPLIES 5
Highlighted
Hall of Fame Community Legend

So this is happening to only one AP?
If so, post the complete output to the AP command "dir".
Highlighted

ap: dir flash:
Directory of flash:/

2 -rwx 287 <date> info
3 -rwx 1950 <date> atf_override_config_slot0.txt
4 -rwx 75668 <date> event.log
6 -rwx 52 <date> lwapp_ssc_token.cfg
38 drwx 576 <date> ap3g2-rcvk9w8-mx
7 -rwx 0 <date> config.txt
14 -rwx 95008 <date> lwapp_reap.cfg.bak
75 drwx 768 <date> configs
8 -rwx 1 <date> ce
77 -rwx 62450 <date> event.capwap
10 drwx 2368 <date> ap3g2-k9w8-mx.153-3.JPG2
83 -rwx 127004 <date> event.r1
9 -rwx 868 <date> capwap-saved-config
86 -rwx 64 <date> sensord_CSPRNG0
87 -rwx 64 <date> sensord_CSPRNG1
95 -rwx 64428 <date> lwapp_non_apspecific_reap.cfg
16 -rwx 1950 <date> atf_override_config_slot1.txt
100 -rwx 510 <date> env_vars
91 -rwx 132036 <date> event.r0
81 -rwx 868 <date> capwap-saved-config-bak
89 -rwx 102 <date> pnp-saved-config
96 -rwx 280 <date> lwapp_officeextend.cfg
97 -rwx 12312 <date> private-multiple-fs
99 -rwx 95008 <date> lwapp_reap.cfg
Highlighted
Beginner

Hi mate,


How did you manually reset the AP?

Did you hold the mode button while it was off then power it on or plug on to PoE port?

Do you have dhcp configured or did you statically assign an ip on the AP?

It seems that AP nvram is still not cleared.

 

 

Cheers,

 

Raffy

 

Highlighted

Yes, I'm resetting it on a POE port with the mode button,but the button does not really want to work.

It does register it is pressed but then responds with mode button being disabled and recovery process breaking off.

 

In production it is by dhcp but for now it's setup with a static IP.

And yes nvram is not being cleared even though i gave it this command.

erase /all nvram: 

 

Highlighted

Once you get the message that you can now start to press the reset button, you should not press it more than 30 seconds. If you do, the AP will mark the button as broken and abort the reset.
Content for Community-Ad