cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3315
Views
0
Helpful
7
Replies
bashundhara
Beginner

Apple Airplay not working on WLC 4402 wireless network........how can it solve !!

I have  a WLC 4402 wireless network ............. i want to enable Airplay service

1 ACCEPTED SOLUTION

Accepted Solutions

keep Management, AP Manager, client connecting wlan mapped vlan on same L2 subnet if not already and try.

View solution in original post

7 REPLIES 7
Dirk Woellhaf
Beginner

Hi,

did you enable any of the Multicast-Services on the controller? What does your setup look like?

regards,

    Dirk

regards, Dirk (Please rate if helpful)
Scott Fella
Hall of Fame Guru

Also take a look at this doc

https://supportforums.cisco.com/docs/DOC-21728

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

To further add to Dirk/Scott,  since this is a 4402 there is the option of either Unicast mode or Multicast mode for  Multicast Delivery. The easiest method if scale isnt a problem is to just enable multicast unicast mode.   If you choose multicast multicast mode, then you will need to make sure that multicast routing works in the wired infrastructure (might work if APs and WLC are in the same vlan...)....     

Hi,

the multicast-mode just referes to the connection/delivery between the controller <--> access-point. It doesn´t matter if the multicast is send in unicast or multicast to the ap.

Check if IGMP-Snooping is disabled, etc.

By the way: Multicast is not yet supported over an anchor-tunnel.

regards,

    Dirk

regards, Dirk (Please rate if helpful)

@ Drik ....... thanks   for reply i enable Multicast service....... i also enabled Multicast-routing in my Switch, where AP mangement VLAN r created .........

in vlan interface

configure......... # IP PIM DANS-MODE

also disible IGMP- Snooping .but not working .

The main problem is In in my netwrok i have airport express..... i joined airport express as friendly AP in WLC ..... so neighbourship is done......... hand-over process is doing well.... but Airplay option can not show when user goes in CISCO AP coverage area.............

keep Management, AP Manager, client connecting wlan mapped vlan on same L2 subnet if not already and try.

View solution in original post

@Saravanan thanks .......................... work is done................

Content for Community-Ad