cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
420
Views
0
Helpful
4
Replies

Autonomous 2602i Wireless Speed more than 54mb? thanks in advance

Rodney Hall
Level 1
Level 1

i see this being discussed allot with varying opinions regarding speeds beyond 54MB. I believe i have the encryption set correctly, and i have the AES enabled, but i am still seeing 54MB?

 

i attached a cleansed config from my "sandbox" hoping that someone may point out where i may have overlooked something.

 

thanks in advance.

4 Replies 4

Stephen Rodriguez
Cisco Employee
Cisco Employee

it doesn't look like you have the MCS rates enabled.

This is from my AP:

 beamform rssi 65
 beamform ofdm
 speed  basic-36.0 48.0 54.0 m4. m5. m6. m7. m10. m11. m12. m13. m14. m15.
 channel width 40-above
 channel 5180
 station-role root bridge wireless-clients
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled

 

HTH,
Steve

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

good point... im looking at trying to make some changes there in the GUI, but none of them stick... very weird

In CLI, "speed default" may also work under radio interfaces.

Provide "sh dot11 asso <clinet_mac> " output to see when you done that modification.

HTH

Rasika

i got it, i just went into the CLI and did it from there instead.

 

thanks, that worked!

Review Cisco Networking for a $25 gift card