cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1524
Views
22
Helpful
28
Replies
Highlighted
Beginner

BR1310 Software Upgrade

Hi every budy,

This is my first message in this forum,I hope you can help me to fix my BR problem.

my Aironet 1310 runing now with c1310-k9w7-tar.12.3(2)JA2 and it's restart by itself(for me no problem with restarting but the problem it's return to ROM so I lose all my configurations !) some time every 2 0r 3 days some time it can be up for a week, I heard that the new software version 12.3(7) is more stable but can't find it !! next is the begining of the Tect-Support file :

ROM: Bootstrap program is C1310 boot loader

BOOTLDR: C1310 Boot Loader (C1310-BOOT-M) Version 12.3(2)JA3, RELEASE SOFTWARE (fc2)

bridge uptime is 1 day, 1 hour, 55 minutes

System returned to ROM by unknown reload cause - reason ptr 0xF, PC 0x416EB4, address 0x0

System image file is "flash:/c1310-k9w7-mx./c1310-k9w7-mx."

I read next cisco help file but no solution the file name is (Cisco − Less Common Types of System Crashes).

My Regards

Saher

28 REPLIES 28
Highlighted
Participant

If a bridge operates properly for months and suddenly starts to reload every 20 minutes, the problem is most likely a hardware issue. If the bridge starts to crash after a configuration change, then the problem is probably software-related.

Highlighted

Hi,

Thank you r-simpson, my BR it doesn't reload every 20 m,there is now exact time ! now for the first time it's up for 1 week & 2 days, I notice that one of PCI wireless card is 802.11B and all the other are 802.11G and it happened two times that when this pc log to the network BR restart, so I change it and until this moment all ok, but the question why my BR restart and return to ROM !! why ?

Regards

Saher

Highlighted

Hi Mates,

My BR1310 restart after 2 weeks up and return to ROM and there is no power problem my UPS is working fine !!

here is the tech-support info :

ROM: Bootstrap program is C1310 boot loader

BOOTLDR: C1310 Boot Loader (C1310-BOOT-M) Version 12.3(2)JA3, RELEASE SOFTWARE (fc2)

bridge uptime is 5 hours, 41 minutes

System returned to ROM by power-on

System image file is "flash:/c1310-k9w7-mx./c1310-k9w7-mx."

again please what's the reason ?!

Regards

Saher

Highlighted

Hi,

I restart my aironet from System Software\ System Configuration, then press restart after finishing restart I lost all of my configuration and system returned to ROM !! can you tell me why please?

Regards

Saher

Highlighted

Hi to all,

Please I need to upgrade my BR1310 firmware to 12.3(7), where can I download it please ?

Regards

S.abubasheer

Highlighted

For some mysterious cause Ciscos customers cant download upgrades anymore for this product without having a support agreement/deal! Do the weatherproof housing of the 1310 justify this? From my point of view the differences between the 1200 and 1300 series are minor except the housing, or im i wrong?

Highlighted

Please anybody have it can help me to fix my BR1310, it's realy a bad point for cisco support here in my case !

Highlighted

Well it now seems possible to download IOS updates for this product. Hurray! Or was it a glipse? Anyway, i could do it today.

You must register first at CCO, so go to downloads and accept you will not do something bad or export this lethal weapon of electronics to evil states;)

Highlighted

Hi,

Thank you sorvarit so much and thank you cisco team, I download the new update soft and I'll try it.

again a big thanks for all people who helped me .

s.abubasheer

Highlighted

Hi Mates,

Please I still need your help to pass the software upgrade of my BR1310 !

I download the tar file ( c1310-k9w7-tar.123-7.JA1 ) then follow all the instructions needed, but upgrade procedure never finish it take very long time !! also I read the help in next page

http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag/123-02.JA/1100/h_ap_system-sw_upgrade.htm

can you help please ?

Regards

s.abubasheer

Highlighted

Hello,

you might want to try the 'overwrite' option when you download the image:

archive download-sw /overwrite /reload tftp:[[//location]/directory]/image-name

By the way, and with regard to your 1310 reloading, can you post the output of 'show stacks' ? This could reveal the reason for the reload..

Regards,

GP

Highlighted

Hi qpauwen,

Thank you, I download the tar file with http web browser interface not throw FTP, TFTP or RCP, I have it on my PC (c1310-k9w7-tar.123-7.JA1) size 4,360 KB ziped file . and I'm using (Reloading the Image Using the Web Browser Interface) next instructions :

Browser HTTP Interface

The HTTP interface allows you to browse to the access point/bridge image file on your PC and download

the image to the access point/bridge. Follow the instructions below to use the HTTP interface:

Step 1 Open your Internet browser. You must use Microsoft Internet Explorer (version 5.x or later) or Netscape

Navigator (version 4.x).

Step 2 Enter the access point/bridge’s IP address in the browser address line and press Enter. An Enter Network

Password screen appears.

Step 3 Enter your username in the User Name field.

Step 4 Enter the access point/bridge password in the Password field and press Enter. The Summary Status page

appears.

Step 5 Click the System Software tab and then click Software Upgrade. The HTTP Upgrade screen appears.

Step 6 Click the Browse button to locate the image file on your PC.

Step 7 Click the Upload button.

For additional information, click the Help icon on the Software Upgrade screen.

am I right ?! please .

I'll try to post the output of "show stacks".

BR

S.abubasheer

Highlighted

Hi,

here is the stacks:

bridge>show stacks

Minimum process stacks:

Free/Size Name

5084/6000 soap_flash init

5600/6000 vidb clone Process

8696/12000 Init

5436/6000 RADIUS INITCONFIG

6120/12000 HTTP CP

10460/12000 Exec

Interrupt level stacks:

Level Called Unused/Size Name

4 28510558 7392/9000 dot11 radio interrupt

6 11554 8936/9000 NS16550 VECTOR

bridge>

Regards

S.abubasheer

Highlighted

Hi,

When attempting the IOS upgrade are you connected to the bridge through the radio interface? If so it will not allow the upgrade to proceed, you must connect to it through the ethernet interface. Also, try upgrading using tftp rather than through html, it's much more reliable.

Content for Community-Ad