cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
474
Views
5
Helpful
5
Replies

C9105AXI-E downgrade AP to 8.10.151.0 version with ap1g8 file

Yordi Mahieu
Beginner
Beginner

Hello,

i had to add extra AP to a existent Mobility express network with 45  1850 series AP running 8.10.151.0 firmware version.
The AP 1850 series is end of sale, the only option was the C9100 AP that can run as slave AP in a Mobility express network with minimum version 8.10.x.
I have 1 EWC (controller) and 2 AP of the type C9105AXI-E, non of them would join automatically with Mobility express network, the error is:

Discovery response from MWAR 'NAME-OF-CONTROLLER' running version 8.10.151.0 is rejected.

So i have to manually put the ap1g8 file (AP software for the running mobility express software) on these AP's and EWS, but i do not find any working command line, the new platform is different of the 1800 series command line, trey and search many hours to get this done but not any succeeded.
Also the boot environment is different of the old series to change/update the image.

Any person done this with these new AP ?

1 Accepted Solution

Accepted Solutions

 

                    >....but de command ap-type capwap does not work on this "new" platform...
  Launch AP shell mode first with :  EWC# wireless ewc-ap ap shell username youradmin-username ,
  then type    ap-type capwap  , if confirmed affected by the manufacturing update (V04) , then the mobility express controller will
  have to run 8.10.18x.0  at minimum (indeed) 

 M.

 

View solution in original post

5 Replies 5

marce1000
VIP Mentor VIP Mentor
VIP Mentor

 

                         >....I have 1 EWC (controller) and 2 AP of the type C9105AXI-E, 
     - If you need them to join a mobility express based controller-ap , then you need to convert the EWC-ap to capwap mode , for others already in client(capwap) mode check all relevant compatibility info's : https://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

 M.

Hey Marce,

This is what i normally do, but de command ap-type capwap does not work on this "new" platform...
Do you know the correct command the change EWC to capwap on this device. (al the online documentation points to CAPWAP to EWS conversion, or is for the previous C9100 models (C9115,C9117, C9130) these commands i have tr-eyed but does not work...

So beside the EWC to Capwap issue i found a field note with maybe the solution for the other CAPWAP AP's, these AP are indeed V04 manufacture 09/2022.

This field notice has the exact same error in de CLI, and de AP does not initiate an join request also.
https://www.cisco.com/c/en/us/support/docs/field-notices/724/fn72424.html

I will update my mobility express controller form 8.10.151.0 to 8.10.182.0 (latest i could download form Cisco support site).

 

 

 

 

                    >....but de command ap-type capwap does not work on this "new" platform...
  Launch AP shell mode first with :  EWC# wireless ewc-ap ap shell username youradmin-username ,
  then type    ap-type capwap  , if confirmed affected by the manufacturing update (V04) , then the mobility express controller will
  have to run 8.10.18x.0  at minimum (indeed) 

 M.

 

Hey,
Thank you it is ok now.

  • First i update my Mobility express to minimum 8.10.18x.0 ( bug V04 AP)
  • Then converted the EWS to capwap (In the AP shell i could use AP-type Capwap !)
  • This AP is now without any problems connected as slave AP with my Mobility express network.

Thank you for your support,
have a great day !

Hey Marce,

i did lookup before in de compatibility matrix, and these are compatible as slave AP (capwap) ,but this matrix is outdated,

YordiMahieu_0-1670411704960.png

no mention of the bug describe in the field notis. (other reply)

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers