cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
499
Views
0
Helpful
11
Replies
itooley
Beginner

Can not connect to AP1200 with "some" 802.11b cards?

I have a AP1200, with Aironet Ext. off. Radio is configured with all Data rates to "enables with 1.0Mb/sec set to "required"

I can not connect with some built-in Toshiba 802.11b cards?, My cheap SMC 802.11b card works? And the g cards work also. Not sure where to look?

Thanks!

11 REPLIES 11
dixho
Frequent Contributor

There are a couple of test you can run. If you have a wireless sniffer, take a wireless sniffer trace. If you do not, please run the following debugs in the AP:

1. debug dot dot 0 trace print xmt rcv

The above debug turns AP into a wireless sniffer. It prints out every wireless frame the AP receives and transmits. As the debug is CPU intensive, please install the AP in a testbed and allow only the Toshiba laptop trying to associate.

As 802.11b and 802.11g uses the same frequency and different modulation, you may need to upgrade the driver for the Toshiba 802.11b wireless cards.

Thanks dixho, can you provide me with more detail. How do I retreive the debug info? And how do I turn debug off?

Thanks!

dixho
Frequent Contributor

Please do a term mon in your telnet session. The debug messages should print out on the telnet session. If not, do a show log.

To turn on debugs, please do "undebug all"

I also suffer from this same problem, we are using IBM laptops, some connect and others do not.

We noticed, if we turn off the wep, then they all connect.

They all have the same wep kep so, we know it is not a mistyped key.

dixho
Frequent Contributor

What wireless adapter do you experience the problem?

We are using AP 1100 with latest ios.

The laptops are using

INTEL Pro/Wireless Lan2100 3B mini

dixho
Frequent Contributor

can you post the output of debug dot11 dot11 0 trace print xmt rcv please?

Facing exactly the same problem mentioned in this thread. 1231 access point with some Toshiba laptops with b cards not associating. They're the same cards as mentioned in the IBM laptops above.

Anyone get anywhere with this?

I seem to have got it working. I changed the following command:

encryption vlan 100 mode wep mandatory mic key-hash

to:

encryption vlan 100 mode wep mandatory

...i.e. when you remove the MIC and Per Packet Keying requirement then it works. I believe that these two are Cisco specific.

Be interested to know if this solves it for anyone else....

hi

i have the same problem with this

i use cisco ap1200

and my client is intel 2100 3b mini pci

if i change ap ssid

it can't associate

any one hit this problem???

and my ap ver 12.3.2(ja)

intel client ver 1.2.3.14

Have used this setting you changed to (encryption vlan 100 mode wep mandatory) for a long time, but we also have peap, mac (ACS3.2) and rotating wep. All worked fine until WinXP sp2, but we switched off fast reconnect so this was solved.

After upgrading all our 25 AP1230 from 12.2(15) to 12.3(2) some days ago havoc went loose! Now we have huge problems with our Compaq W200 multiport nics. If we sat only 1Mbps to required speed and the rest to enable on the AP then the clients could connect with 11Mbps, but easily drop out again. For me the upgrade seems to have done some changes on how the radio behave since many clients also began to be dissconnected due to packet loss.

Sorry i have no solution. Just joining the club...

Orjan

Create
Recognize Your Peers
Content for Community-Ad