Showing results for 
Search instead for 
Did you mean: 

Can not join Mobility Services Engine to WCS

Level 1
Level 1


I have an MSE 3300 and am trying to join it to WCS 7

I went through the initial build of the MSE, so ip address, passwords, date and time etc etc but stupidly said that I dont want the wizard to start next time I boot. After that I have tried to log back in at the cli and seen that it has not accepted my passwords and is still using the default, although things such as the hostname and IP address have stuck, so, the root password is still the default.

According to my notes, I have set up a Superuser password and a WCS Communication Password.

When adding the MSE in WCS through Services / Mobility Services, I add the hostname, ip address, a username of either admin or root and then the passwords (I have tried all permutations) and get the following message:

"No response from server. It may be unreachable, or server is down or HTTPS connection to server failed"

I have tried this with both http and https.

I can ssh onto both devices and ping from one to the other but I can not telnet on http or https, I initially thought that maybe the services didnt start when I first booted as the cable wasnt in at boot up, but i have rebooted a couple of times now with the lan connection in, and they are both on the same subnet.

Does anyone have any ideas here? It looks to me like the http or https services might not be started, or, am i wrong in using a username of either root or admin?

Is there a way to initiate the initial boot up wizard in case something is wrong there, although, I am confident that I went through all steps correctly.

Any help on this would be grately appreciated.

Many thanks


1 Reply 1

Level 1
Level 1

I've done some digging and found the issues, hopefully these might help someone else in future with problems on MSE and WCS

To re-run the setup wizard from the shell:


The reason for the configuration not taking is that when the appliance is configured the first reboot takes some time longer than usual, to me it looked like it had crashed, on this occassion I left it for about 10 minutes and it came up fine, all passwords correct and so on.

The reason for the WCS not being able to connect is that the MSE service had not started, I checked this from the below command at the cli:

/etc/init.d/msed status

if the service is stopped then the following will help:

Step 1 To stop the software, enter /etc/init.d/msed stop.

Step 2 To check status enter /etc/init.d/msed status.

Step 3 To start the software, enter: /etc/init.d/msed start.

Note that on the first attempt of checking the status AFTER restarting the server a number of issues seem to come up, simply re-run the status command and these should have gone.

To make the service start on bootup enter the following when logged on to the shell as root:

chkconfig msed on

I must admit that I found most of this in the getting started guide:


Review Cisco Networking for a $25 gift card