cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
633
Views
0
Helpful
3
Replies

can't ping 350 bridge

kwcity
Level 1
Level 1

I have an aironet 350 wireless bridge with 12.03T firmware installed. This bridge is connected to a Cisco 2950 switch. The ports are configured as 10baseT / half duplex. I have defaulted the bridge, reloaded firmware on the bridge, restarted the bridge and replaced the switch with a new one. My problem is there is no communication between the switch and the bridge. If I pop the connecting cable out and put it back in, I can ping the bridge for a couple of minutes and then receive a timeout. I can however connect directly to the bridge via crossover cable and work like normal. This is the first time this happened to me and I now have two sites down. Any help is greatly appreciated.

Thank you,

Mike

3 Replies 3

kmarrero
Level 4
Level 4

You might want to replace the cable to rule out it being defective. Then try uprgrading to 12.04 for the bridge if the cable change did not work . Here are the release notes.

http://www.cisco.com/en/US/products/hw/wireless/ps458/prod_release_note09186a00801d572a.html

If the upgrade does not work, the unit may be defective.

csthorne
Level 1
Level 1

Mike,

Can you tell if the switchport has stopped forwarding traffic? It may be a spanning tree issue.

can you run "show spanning-tree interface ?/?" please? This tell you if the port is in forward state or not. It also tell you the spanning tree state of a particular VLAN

Review Cisco Networking for a $25 gift card