cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
317
Views
0
Helpful
1
Replies
Highlighted
Beginner

Can we add Cisco Prime instance version 3.7 to an OPs centre that is running version 3.9?

We are in the process of migrating from 3.7 to 3.9, this will have extended outages etc, so wanted to know if we can add a server running 3.7 to an Ops centre running 3.9 as it doesnt work the other way round.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Rising star

https://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/3-9/quickstart/guide/bk_Cisco_Prime_Infrastructure_3_9_0_Quick_Start_Guide.html#task_1070867 says

"Before you upgrade from Operations Center 3.7.X or 3.8.x to 3.9, make sure you upgrade any Prime Infrastructure instances that are managed in Operations Center from Prime Infrastructure 3.7.X or 3.8.x to Prime Infrastructure 3.9"

which I read to mean the server must be on 3.9 before you join it to Ops Center running 3.9.  That implies you can/should leave Ops Center on old version till the others are all upgraded but I agree that definitely causes problems.  If in doubt test in a lab environment first or ask Cisco TAC.

View solution in original post

1 REPLY 1
Highlighted
Rising star

https://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/3-9/quickstart/guide/bk_Cisco_Prime_Infrastructure_3_9_0_Quick_Start_Guide.html#task_1070867 says

"Before you upgrade from Operations Center 3.7.X or 3.8.x to 3.9, make sure you upgrade any Prime Infrastructure instances that are managed in Operations Center from Prime Infrastructure 3.7.X or 3.8.x to Prime Infrastructure 3.9"

which I read to mean the server must be on 3.9 before you join it to Ops Center running 3.9.  That implies you can/should leave Ops Center on old version till the others are all upgraded but I agree that definitely causes problems.  If in doubt test in a lab environment first or ask Cisco TAC.

View solution in original post

Content for Community-Ad