cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
893
Views
0
Helpful
5
Replies
florianhaake
Beginner

Catalyst 9800-CL Management over Wireless not possible

Hi,

 

I have a Catalyst 9800-CL in a test environement with three 9120 APs in Flex mode. I habe enabled "wireless mgmt-via-wireless". But when I am connected over wireless with a client that is connected in the same vlan as the controller I can´t access the controller itself. All other IPs within the network are reachable.

When I am connected via cable - everything is working fine.

 

Do you have an idea what is going worng?

 

Thank you very much

5 REPLIES 5
joey.debra
Beginner

I don't have the answer for your solution but just a few questions:

Can you ping the mgmt IP address you're trying to connect to?
If yes, do you get a login screen but just can't connect to it because of the mgmt over wireless (this was the behavior in AireOS)?
Do you have a OOB interface configured that is reachable from the AP mgmt VLAN with routing setup correctly?
If OK you should try connecting to CLI/GUI via the OOB interface, not the AP mgr interface.  I know on the wire you can use both.

klopez138
Beginner

I too am having this same issue. The odd thing is that it happens intermittently. We've enabled the wireless mgmt-via-wireless command and rebooted several times in between toggling the setting and still no luck. We've also deleted the sessions for the clients that we're testing with and are still unable to access the controller from a wireless connection. Has anybody else had this issue and found a definite fix?

Jurgens Lombard
Participant

This might not fix your issue but worth checking. Ensure the WLC's interfaces are not mapped to the same virtual switch, this can sometimes create interesting scenarios.

 

https://www.wifireference.com/2019/08/24/cisco-catalyst-9800-cl-deployment-guide/

Thanks for reading and replying. I actually only have one interface configured. Screen cap is attached for reference.

asilvera4
Beginner

I realize that this is an older thread, but did you ever find the answer to your problem? I'm having the exact same issue. Flex connect, single flat VLAN.. I can reach other clients and other devices on the network, but i can't even ping the WMI of the WLC. Wired clients can reach the WLC just fine. I've tried pcap at various places, and it appears that traffic bound for the WLC isn't making it out of the AP onto the local switch.

Content for Community-Ad