cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
367
Views
0
Helpful
3
Replies
JPolisel
Beginner

CBW145AC Access Point - Change 5GHz Data Rate

I'm configuring a new CBW145AC Access Point and I noticed slow throughput, about 90 to 110Mbps, while ISP is much faster than that. Also if 2 clients are connected then throughput drops to about half on each client making me believe that AP is definitely the bottleneck.

 

Looking at the "Access Point View" it shows "Max. Data Rate : 144 Mbps(2.4GHz), 867 Mbps(5.0GHz)" but on the right under 5GHz it shows "Configured Rate" to be "Min: 6 Mbps, Max: 173 Mbps". Attached screenshot.

 

I'm running latest firmware 10.6.1.0, I have not changed any default settings except for setting SSID and security, but I cannot find any options to change max configured rate. How do I change it?

 

Thank you!

1 ACCEPTED SOLUTION

Accepted Solutions
JPolisel
Beginner

I confirmed that enabling Mesh fixes the issue.

I factory-reset the Access Point, did same day-zero settings only creating administrative user and configuring SSID, but this time enabling Mesh, and done! It now shows "Configured Rate" to be "867Mbps"

View solution in original post

3 REPLIES 3
Scott Fella
Hall of Fame Guru

What you need to look at is the channel width. That will determine max possible negotiation. 

-Scott
*** Please rate helpful posts ***

Thanks Scott! I tried changing channel width in "RF Optimization" to 80Mhz (and even 40MHz) but it throws a weird error saying "Error in setting IpAddress".

Then I was just comparing my settings with the emulator available at https://www.cisco.com/web/fw/tools/cisco-business/emulators/wireless/10-6-1-0 and I noticed that I did not enable Mesh (because I have just this one AP, why enable something I don't need, right?).

I enabled Mesh and now it shows 4 channels and 867Mbps, but both of my radios are down. I restarted the AP and radios still doesn't work, so I'll factory-reset and do the initial settings while ensuring Mesh is enabled.

JPolisel
Beginner

I confirmed that enabling Mesh fixes the issue.

I factory-reset the Access Point, did same day-zero settings only creating administrative user and configuring SSID, but this time enabling Mesh, and done! It now shows "Configured Rate" to be "867Mbps"

View solution in original post

Create
Recognize Your Peers
Content for Community-Ad