cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
8249
Views
0
Helpful
10
Replies

Cisco 1140 AP getting warning "Packet to client <Mac Address> reached max retries, removing the client"

dcgtechnologies
Level 1
Level 1

So I have a Cisco 1140 AP and it was working great so I assumed it is. I have noticed the message warning message "Packet to client <Mac Address> reached max retries, removing the client". I have read so much about this and gotten so many mixed answers on it that I have tried all the suggestions with no such fix. I do not understand why the AP would even drop any client. I have read and tried this article below:

https://supportforums.cisco.com/discussion/10626961/packet-client-x-reached-max-retries-removing-client

with no such luck in fixing it. I even tried this one as well below:

http://www.cisco.com/c/en/us/td/docs/wireless/access_point/12-3_7_JA/configuration/guide/i1237sc/s37err.html

and this one states to do the following below:

Error Message    DOT11-4-MAXRETRIES: Packet to client [characters] reached max retries, 
removing the client

Explanation    This error message indicates that the access point attempts to poll the client a certain number of times, but does not receive a response. Therefore, the client is removed from the association table. This issue is commonly seen when the client and access point are attempting to communicate in a noisy RF environment.

Recommended Action    To resolve this issue, run a carrier busy test on the access point to determine if there is excessive noise in the radio channel spectrum. Attempt to alleviate any unwanted noise.

If there are several access points in the same area, there might be overlapping the channel signals or possibly other wireless device in the area. Change the access point channel to one of the non-overlapping channels using the access point GUI. Under Network Interfaces, select Radio-802.11. There are three non-overlapping channels: 1, 6, and 11.

Well now I am at point thinking the hardware is bad. Could this be true? It is the only AP I am running and I am not sure what to do next at this point. Does anyone else have any suggestions on what this warning actually is and why it is happening? I appreciate any help or suggestions. Thank you.

1 Accepted Solution

Accepted Solutions

Seems to me that the client has roamed/went to sleep mode/ left the wireless coverage area possibly.  When looking into this log, is users complaining of issues at all and if so, are you able to replicate the issue.  Did you try upgrading the code or did this start happening when the code was upgraded? 

-Scott

-Scott
*** Please rate helpful posts ***

View solution in original post

10 Replies 10

dcgtechnologies
Level 1
Level 1

See the AP errors I am seeing below:

1 Mar 29 10:30:14.547 -0500 Information Interface Dot11Radio0, Station 18b4.302d.587f Associated KEY_MGMT[NONE]
2 Mar 29 10:30:05.100 -0500 Information Interface Dot11Radio0, Deauthenticating Station 18b4.302d.587f Reason: Sending station has left the BSS
3 Mar 29 10:30:04.852 -0500 Information Interface Dot11Radio0, Station 18b4.302d.587f Associated KEY_MGMT[NONE]
4 Mar 29 10:24:32.368 -0500 Warning Packet to client 18b4.3023.47a6 reached max retries, removing the client
5 Mar 29 10:24:32.364 -0500 Information Interface Dot11Radio0, Deauthenticating Station 18b4.3023.47a6 Reason: Previous authentication no longer valid
6 Mar 29 10:24:32.364 -0500 Warning Packet to client 18b4.3023.47a6 reached max retries, removing the client
7 Mar 29 10:23:19.576 -0500 Information Interface Dot11Radio0, Station 18b4.3023.47a6 Associated KEY_MGMT[NONE]

See the current AP Configuration below:

Current configuration : 4623 bytes
!
! Last configuration change at 02:07:42 -0500 Sun Mar 29 2015
! NVRAM config last updated at 02:07:42 -0500 Sun Mar 29 2015
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname Wireless_01
!
logging rate-limit console 9
enable secret 5
!
aaa new-model
!
!
aaa group server radius rad_eap
 server 192.168.1.115 auth-port 1645 acct-port 1646
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
!
aaa session-id common
clock timezone -0600 -6
clock summer-time -0500 recurring
!
!
dot11 mbssid
dot11 syslog
dot11 vlan-name Wireless_1 vlan 1
dot11 vlan-name Wireless_2 vlan 2
!
dot11 ssid Wireless 1
   vlan 1
   authentication open eap eap_methods
   authentication network-eap eap_methods
   mbssid guest-mode
!
dot11 ssid Wireless 2
   vlan 2
   authentication open mac-address mac_methods
   guest-mode
   mbssid guest-mode
!
dot11 network-map
!
!
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode wep mandatory
 !
 encryption vlan 1 mode wep mandatory
 !
 ssid Wireless 1
 !
 ssid Wireless 2
 !
 antenna gain 0
 channel least-congested 2412 2462
 station-role root
 rts retries 80
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.2
 encapsulation dot1Q 2
 no ip route-cache
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
 bridge-group 2 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 encryption mode wep mandatory
 !
 encryption vlan 1 mode wep mandatory
 !
 ssid Wireless 1
 !
 ssid Wireless 2
 !
 antenna gain 0
 no dfs band block
 channel dfs
 station-role root
!
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1.2
 encapsulation dot1Q 2
 no ip route-cache
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
 bridge-group 2 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no keepalive
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.2
 encapsulation dot1Q 2
 no ip route-cache
 bridge-group 2
 no bridge-group 2 source-learning
 bridge-group 2 spanning-disabled
!
interface BVI1
 ip address 192.168.1.240 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.1.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
access-list 700 deny   3014.4a78.b999   0000.0000.0000
access-list 700 permit 0000.0000.0000   ffff.ffff.ffff
radius-server attribute 32 include-in-access-req format %h
radius-server host 192.168.1.115 auth-port 1645 acct-port 1646 key 7 13271E06080
455787870
radius-server vsa send accounting
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
sntp server 192.168.1.20
sntp broadcast client
end

Any Ideas??? I would so appreciate it. Thank you

Doug

Seems to me that the client has roamed/went to sleep mode/ left the wireless coverage area possibly.  When looking into this log, is users complaining of issues at all and if so, are you able to replicate the issue.  Did you try upgrading the code or did this start happening when the code was upgraded? 

-Scott

-Scott
*** Please rate helpful posts ***

I have two wireless SSID's. I have one using WPA2 Enterprise and another using MAC Authentication. It just started happening yesterday on the one using the first SSID, which uses the WPA2 Enterprise. It booted me once then again about 45 mins later. It has not happened as of late, but the other SSID hosts the MAC Authentication, which is the NEST devices, which I understand go to sleep, but shouldn't it come alive when accessing the application it is on. I do not understand why this is happening on either end though. It makes me wonder if hardware failure is happening. I am not understanding what you mean by code. I have not upgraded anything at all. I appreciate your help on this. I am sorry, but the response above is not the correct answer. I am just trying to understand what is going on with the errors I am seeing. Is there anything else I can do to improve on my configuration? Thank you.

I don't see in your config that your using WPA2 Enterprise. Also with the NEST and other devices, they seem to be more compatible with home wireless than enterprise equipment  I run a few and also have a fitness scale which require certain data rates in order to keep stable.  What I did was start with an open SSID and basic configurations then changed things one thing at a time to see what breaks.  That is what you would have to do I think.

-Scott

-Scott
*** Please rate helpful posts ***

Thank you for the responses Scott. I am running a RADIUS server for the WPA2 Enterprise authentication on the first SSID and with the second SSID that is using MAC Authentication. The first SSID kicked me off twice and I do not have any idea why. I might have to enable logging on the AP. I am running a NEST Thermostat and a NEST Protect Carbon Monoxide detector on the second SSID. The Carbon monoxide detector is the one that is displaying the max retries error. Since I am only using MAC Address authentication on the second SSID. Why would wipe it and using open authentication matter?

To my original request. I am still having issues with this Cisco AP 1140 killing my sessions on my RADIUS server and on my nest appliances. See the logs below from the latest session on my laptop using WPA2 Enterprise. See below:

1 May 2 11:37:58.123 -0500 Warning Packet to client c417.feb7.4ed2 reached max retries, removing the client 
2 May 2 11:37:58.122 -0500 Information Interface Dot11Radio1, Deauthenticating Station c417.feb7.4ed2 Reason: Previous authentication no longer valid 
3 May 2 11:37:58.121 -0500 Warning Packet to client c417.feb7.4ed2 reached max retries, removing the client 
4 May 2 11:29:25.627 -0500 Information Interface Dot11Radio1, Station c417.feb7.4ed2 Associated KEY_MGMT[NONE] 
5 May 2 11:28:58.418 -0500 Debugging Station c417.feb7.4ed2 Authentication failed 
6 May 2 11:28:35.165 -0500 Debugging Station c417.feb7.4ed2 Authentication failed 

It is getting very frustrated as it is effecting all my devices now. Why would this AP just disconnect clients when it feels like it? I am just wondering now as I type this if this session will get disconnected. I also wanted to point out that my wireless NIC on my laptop does not show any wireless networks present at all. Does that anything to do s as to why this is happening? Any ideas? Please help! Thank you.

Hi,

If you still not able to resolve this issue, try changing "Max. Data retries" to 128.

From the GUI

Network Interfaces->Radio0-802.11N

Then go to setting tab on the page, scroll down till the end and you will find this option.

Thanks

Shahzad

pls rate helpful post

George Stefanick
VIP Alumni
VIP Alumni

Here is my suggestion. Locate the device and observe what is happening while you monitor the logs. Is the client getting on the ap, when do you see the radio alert about max retires. 

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

dcgtechnologies
Level 1
Level 1

To my original request. I am still having issues with this Cisco AP 1140 killing my sessions on my RADIUS server and on my nest appliances. See the logs below from the latest session on my laptop using WPA2 Enterprise. See below:

1 May 2 11:37:58.123 -0500 Warning Packet to client c417.feb7.4ed2 reached max retries, removing the client 
2 May 2 11:37:58.122 -0500 Information Interface Dot11Radio1, Deauthenticating Station c417.feb7.4ed2 Reason: Previous authentication no longer valid 
3 May 2 11:37:58.121 -0500 Warning Packet to client c417.feb7.4ed2 reached max retries, removing the client 
4 May 2 11:29:25.627 -0500 Information Interface Dot11Radio1, Station c417.feb7.4ed2 Associated KEY_MGMT[NONE] 
5 May 2 11:28:58.418 -0500 Debugging Station c417.feb7.4ed2 Authentication failed 
6 May 2 11:28:35.165 -0500 Debugging Station c417.feb7.4ed2 Authentication failed 

It is getting very frustrated as it is effecting all my devices now. Why would this AP just disconnect clients when it feels like it? I am just wondering now as I type this if this session will get disconnected. Any ideas? Please help! Thank you.

dcgtechnologies
Level 1
Level 1

To my original request. I am still having issues with this Cisco AP 1140 killing my sessions on my RADIUS server and on my nest appliances. See the logs below from the latest session on my laptop using WPA2 Enterprise. See below:

1 May 2 11:37:58.123 -0500 Warning Packet to client c417.feb7.4ed2 reached max retries, removing the client 
2 May 2 11:37:58.122 -0500 Information Interface Dot11Radio1, Deauthenticating Station c417.feb7.4ed2 Reason: Previous authentication no longer valid 
3 May 2 11:37:58.121 -0500 Warning Packet to client c417.feb7.4ed2 reached max retries, removing the client 
4 May 2 11:29:25.627 -0500 Information Interface Dot11Radio1, Station c417.feb7.4ed2 Associated KEY_MGMT[NONE] 
5 May 2 11:28:58.418 -0500 Debugging Station c417.feb7.4ed2 Authentication failed 
6 May 2 11:28:35.165 -0500 Debugging Station c417.feb7.4ed2 Authentication failed 

It is getting very frustrated as it is effecting all my devices now. Why would this AP just disconnect clients when it feels like it? I am just wondering now as I type this if this session will get disconnected. Any ideas? Please help! Thank you.

Review Cisco Networking for a $25 gift card