cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3547
Views
0
Helpful
11
Replies
Ditlev Weinreich
Beginner

Cisco 1562I not joining WLC - Discovery response from MWAR ''running version 0.0.0.0 is rejected.

Hi all

 

I've a problem with a 1562I that wont join my WLC. I've read a few threads in the Cisco community, describing the same problem, but the solutions doesn't work for me.

 

Info about my installation:

 

- Cisco WLC 8540 - software: 8.3.135.0 - 2K+ AP's

- Around 10 different AP models, from 1042's to 2802's (Yes, I know. I should kick out the old models, but you know - economy!)

- 25 Cisco 1562I - running and working

- 1 Cisco 1562I - not working - error message shown in title.

 

It seems that the AP has been connected and configured once, but when installed at location, it couldn't join WLC. I have recieved it at my office, and is extracting info.

 

AP is running 8.3.135.0, with 8.5.131.0 as backup boot image. I've tried to switch the boot image with config boot path 1|2 , but with no change.

 

Solutions from other threads, including adding the AP MAC-address to the "AP Authorization List", doesn't work. Neither does the commands to be used in CLI config ap mode local|flexconnect, can't be used. It seems that those commands doesn't exist on the AP. If I type:

AP70B3.1706.B028#config ap ?
client-trace Configure Client Trace

 

...then I dont' have the options mentioned in other threads.

Output from show configuration on AP:

AP70B3.1706.B028#show configuration
AP Name : AP70B3.1706.B028
Admin State : Enabled
AP Mode : Local
AP Submode : None
Location : default location
Reboot Reason : Reload command
Primary controller name :
Primary controller IP :
Secondary controller name :
Secondary controller IP :
Tertiary controller name :
Tertiary controller IP :
Controller from DNS server : X.X.X.X
AP join priority : 1
IP Prefer-mode : Unconfigured
CAPWAP UDP-Lite : Unconfigured
Last Joined Controller name:
DTLS Encryption State : Disabled
Discovery Timer : 10
Heartbeat Timer : 30
CDP State : Enabled
Watchdog monitoring : Enabled
RRM State : Enabled
LSC State : Disabled
SSH State : Disabled
AP Username : Cisco
Session Timeout : 300
Extlog Host : 255.255.255.255
Extlog Flags : 0
Extlog Status Interval : 0
Syslog Host : 255.255.255.255
Syslog Facility : 0
Syslog Level : errors
Core Dump TFTP Ip Addr : 0.0.0.0
Core Dump Flag: : 0
Core Dump Filename :
Client Trace Status : Enabled(All)
Client Trace All Clients : Enabled
Client Trace Filter : 0x0000000E
Client Trace Out ConsoleLog: Disabled
Client Trace Inline Monitor: Disabled
WLC Link LAG status : Disabled
AP Link LAG status : Disabled
AP WSA Mode : Disabled
AP70B3.1706.B028#

 

Does anyone have suggestions about what to do? RMA (well, I like to solve the problems myself - also to learn)

 

Best regards

Ditlev

11 REPLIES 11
Jurgens Lombard
Participant

Try and flash the AP with a newer version code, since you only experiencing this with one 1562 while the other 1562 series are fine I would give that a try as the message you are receiving is related to a software bug. The link below will show you the software versions that are known fixed releases.

 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvf71074/?rfs=iqvred

 

 

<<< Please help the community by marking useful posts helpful, or accept as a solution if it resolved your issue >>>

 

Hi Jurgens

 

I've considered doing just that, but with no change when I switch between primary and backup image, I haven't put much energy in flashing with new code. I did however, try to enter the "u-boot", but haven't yet found a guide to flash. I've only tried to recover image on older AP's through rommon. Can you provide a link or guide to flash though u-boot?

Sandeep Choudhary
VIP Mentor

paste the output of these commands

 

From AP: sh version

From WLC: sh sysinfo

 

 

Regards

Dont forget to rate helpful posts

Hi Sandeep

 

See attached files

Leo Laohoo
VIP Community Legend

AP could be running in MESH mode. Post the complete output to the command "sh capwap client rcb".

Hi Leo

 

It seems that it's running in Local mode.

 

AP70B3.1706.B028#sh capwap client rcb
AdminState : ADMIN_ENABLED
OperationState : DISCOVERY
Name : AP70B3.1706.B028
SwVer : 8.3.135.0
HwVer : 1.0.0.0
MwarApMgrIp : ::
MwarName :
MwarHwVer : 0.0.0.0
Location : default location
ApMode : Local
ApSubMode : Not Configured
CAPWAP Path MTU : 576
CAPWAP UDP-Lite : Enabled
IP Prefer-mode : IPv4
AP Link DTLS Encryption : OFF
AP Tcp MSS Adjust : Disabled
LinkAuditing : disabled

Ok, so the AP is running in local mode (good).
Post the complete output to the command "sh logs" so we may be able to see what the AP is doing.
Haydn Andrews
Rising star

from the AP try this command before using the other commands from the other threads:

debug capwap client cli

 

Other option would be downloading the AP image from Cisco.com and uploading it via TFTP to the AP

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***

Hi Leo and Haydn

 

@Haydn Andrews: The command you refer to, isn't accepted on the AP. I can get to debug capwap client, but cli isn't accepted.

 

AP70B3.1706.B028#debug capwap client
avc CAPWAP client AVC
detail CAPWAP detail
efficient-upgrade Smart image download debugging
error CAPWAP error
events CAPWAP events
flexconnect CAPWAP flexconnect mode event
info CAPWAP info
keepalive CAPWAP keepalive
payload CAPWAP payload
pmtu CAPWAP Path MTU debugging
qos CAPWAP qos
reassembly CAPWAP reassembly
security CAPWAP security

 

@Leo Laohoo: Check attached log, created with the show logging comand. The show logs doesn't work either.

Raise a TAC Case.  I suspect this is CSCvf71074.

Hi guys

 

Thanks for all your replies.

 

Our Cisco Partner has advised us to RMA the AP. The time spend on creating a case with TAC, isn't worth it.

 

Best regards

Ditlev

Content for Community-Ad