cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
651
Views
0
Helpful
9
Replies
Highlighted

Cisco 2504 Firmware Codes for Specific APs

Hello,

I am getting a CT2504 WLC with 10 AP licenses, and AP 3502i and a couple of outdoor AP 1530i.

I am just wondering what is the latest code I can use for the WLC to work with AP-3502i and AP-1530?

Thank you in advance.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Hall of Fame Master

It's v7.6 since it's the 1532 that require that code. The 3502's are supported on v7.6 but it's the minimum code version for the 1532.

BE AWARE THAT THERE ARE OPEN BUGS ON V7.6!!!!

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

View solution in original post

Highlighted

V7.7... Don't know if there is a v7.7. Next code is v8.0 which it will still be supported.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

View solution in original post

9 REPLIES 9
Highlighted
Hall of Fame Master

It's v7.6 since it's the 1532 that require that code. The 3502's are supported on v7.6 but it's the minimum code version for the 1532.

BE AWARE THAT THERE ARE OPEN BUGS ON V7.6!!!!

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

View solution in original post

Highlighted

Scott,

Thanks for the quick reply.

If Cisco release the newer code, would the 3502 still work (ex. code 7.7)?

I'm not sure when Cisco will stop supporting the 3502 wlc code wise. Do you have an insight regarding this?

Thanks

Highlighted

V7.7... Don't know if there is a v7.7. Next code is v8.0 which it will still be supported.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

View solution in original post

Highlighted

Scott,

Thanks for the info.

Highlighted
Hall of Fame Master

Here is a thread that defines the two bugs

https://supportforums.cisco.com/thread/2233768

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted
Beginner

This is a little OT but can you confirm if the 1530i supports the AP sub mode set to WIPS? I want to buy some of these APs to replace the 1552 which does not support WIPS.

TIA

Highlighted

When in bridge mode, there is no sub mode available. So any AP's like 3600's that would support wIPS when in local mode, also doesn't have wIPS mode available when in bridge mode.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Thanks Scott. I get that. 1552 doesn't support sub mode when acting as an AP only and AP mode set to FlexConnect.

Undocumented "feature" - confirmed by Cisco TAC

Highlighted

Well glad they confirmed it also.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***