cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
990
Views
0
Helpful
3
Replies
CB90021204
Beginner

Cisco 5508 - 8.2.170.0 compatible with ACS 4.2

Hello,

 

Quick question, I want to upgrade our 5508 from software 8.0.152.0 to 8.2.170.0. We are currently running legacy ACS4.2 until we cutover to ISE.  Is there any reason why 8.2.170.0 wouldn't be compatible with ACS4.2?

 

Cisco ACS 4.2 is EOL + EOS and not mentioned in any of the Cisco compatibility documentation due to age. Apart from that, is there anything I haven't considered that might cause issues?

 

Thanks, 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
CB90021204
Beginner

I see 8.0.152.0 is the current Cisco recommended Firmware for the 5508. Will keep the current firmware on the WLC.

View solution in original post

3 REPLIES 3
CB90021204
Beginner

I see 8.0.152.0 is the current Cisco recommended Firmware for the 5508. Will keep the current firmware on the WLC.

View solution in original post

Check the new features added in 8.1 and 8.2 releases, maybe there is one you could use.
Also 8.0.152.0 is probably the latest release for 8.0 and will not anymore be continued.
So my suggestion is to wait some 4 more weeks and then upgrade to 8.2.170.0, unless it's not recommended here: https://www.cisco.com/c/en/us/support/docs/wireless/wireless-lan-controller-software/200046-tac-recommended-aireos.html
rrudling
Collaborator

I can confirm that it works, even with later releases :)

But might also depend on what features you use, certainly for basic AAA it's fine.

 

Regards

Rich

Create
Recognize Your Peers
Content for Community-Ad