cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
449
Views
6
Helpful
5
Replies

Cisco 5508 WLC upgrade path from 6.0.196.0 to 8.5.161.0

networklearner1
Level 1
Level 1

Hello All,

I have setup a new WLC (Cisco-5508) and the existing IOS version in pretty old (6.0.196.0)
Could anyone please confirm if I can directly upgrade it to 8.5.161.0 or is there any specific upgrade path that needs to be followed.

 

2 Accepted Solutions

Accepted Solutions

Leo Laohoo
Hall of Fame
Hall of Fame

Upgrade to 8.5.X.X is fine.

View solution in original post

marce1000
VIP
VIP

 

 - That is pretty ancient indeed , as per https://www.cisco.com/c/en/us/support/docs/wireless/wireless-lan-controller-software/200046-tac-recommended-aireos.html
  >...The 8.5 Mainline branch supports 5508/8510/5520/8540/3504/2504/7510/WiSM2/vWLC controllers.  It supports intercontroller mobility (IRCM) between AireOS and old "New Mobility" ("Converged Access") controllers (5760/3850/3650.)  It does not support IRCM with 9800 controllers.  For 8.5 Mainline deployments, TAC recommends 8.5.182.7 or 8.5.182.11.

  - The idea being that the aireos platforms are getting older and it becomes more and more advised to use the last release that they can (still) run , 

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

View solution in original post

5 Replies 5

Leo Laohoo
Hall of Fame
Hall of Fame

Upgrade to 8.5.X.X is fine.

Thank you 

marce1000
VIP
VIP

 

 - That is pretty ancient indeed , as per https://www.cisco.com/c/en/us/support/docs/wireless/wireless-lan-controller-software/200046-tac-recommended-aireos.html
  >...The 8.5 Mainline branch supports 5508/8510/5520/8540/3504/2504/7510/WiSM2/vWLC controllers.  It supports intercontroller mobility (IRCM) between AireOS and old "New Mobility" ("Converged Access") controllers (5760/3850/3650.)  It does not support IRCM with 9800 controllers.  For 8.5 Mainline deployments, TAC recommends 8.5.182.7 or 8.5.182.11.

  - The idea being that the aireos platforms are getting older and it becomes more and more advised to use the last release that they can (still) run , 

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

Scott Fella
Hall of Fame
Hall of Fame

Make sure you run a diff between your existing configuration and the configuration after you have upgraded.  That way you are aware of any changes to the configuration that can cause issues.  Also, make sure your ap's are supported on the newer code as the v6.x is very old.

-Scott
*** Please rate helpful posts ***

Rich R
VIP
VIP

As Marce has already highlighted you should not be upgrading to 8.5.161.0 - you should be using 8.5.182.11 (link below).

Review Cisco Networking for a $25 gift card