cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
692
Views
0
Helpful
15
Replies

Cisco 9501 AXI WLC issues

Good morning!
I have a cisco 9501 that i am setting up as the WLC. I used the air provision ssid for setup. It broadcast the new ssid but when i connect to the new ssid i cannot access the portal page for the wlc. i also cannot access the portal from the switch side. i am in the same subnet. Also when i tried provisioning through CLI i could not get it to broadcast an ssid. Also doing provisioning on cli caused it to be unreachable by ip after reboot. Any help? this is supposed to be an easy thing to install and has caused me a lot of frustration. 

1 Accepted Solution

Accepted Solutions

Rich R
VIP
VIP

You've configured a static IP for the WLC part.
Have you configured a static IP for the AP part?
Or provided a DHCP server to provide an IP address for the AP in the same subnet as the WLC?

AP cannot join WLC until it has an IP address.

View solution in original post

15 Replies 15

marce1000
VIP
VIP

 

      - Your AP model does not exist (9501) ; please provide correct model ,

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

Sorry its a cisco 9105

 

  - Note that the this AP can only run EWC  (Embedded Wireless Controller)  which it must be converted to first , if not yet done, 
     Later on , checkout : https://www.cisco.com/c/en/us/products/collateral/wireless/embedded-wireless-controller-catalyst-access-points/white-paper-c11-743398.html

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

It is in EWC mode. When i do a factory reset it broadcast an air provision ssid. i connect to the ssid and do the setup in the portal. the air provision ssid does not go away. my new ssid i created will not let me access the EWC GUI. i can plug into the switch and get to it via ip address. it shows that the ap was disconnected due to country code change. The country code is set to US and thats what it needs to be. if i reboot the ap at this point, it will not broadcast any ssid or be reachable via ip. then i log into it via console cable and all the settings are there like it is supposed to be but still cannot connect via https. software version is 17.06.04.

I have also tried this with another 9105 ap also setup with EWC and gotten the same results.

 

 - In general , when starting from scratch , I would configure an initial networking setup through the CLI only (that should already make the GUI available)   and then use the GUI     for the wireless user related stuff (setup) , such as configuring SSID's (e.g.)
         You can also later on have the configuration (tried or staging included) , analyzed with the CLI command 
         show tech wireless and feed the output from that into Wireless Config Analyzer

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

I tried CLI first and had the same issue with lost connectivity after reboot. i will try the analyzer and see what it says

 

 - Try to start from here https://www.cisco.com/c/en/us/td/docs/wireless/controller/ewc/17-8/config-guide/ewc_cg_17_8/overview_of_the_controller.html#task_gs1_qzh_kpb
             and preferably have the AP use DHCP to provision an ip address . 

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

Rich R
VIP
VIP

What is the exact full model of the AP as printed on the label? (Because the regulatory domain of the hardware must match the country you select)
Always best to have a console cable so you can troubleshoot issues if you lose IP connectivity for any reason.
Personally I have never tried to use the wireless interface to provision EWC - console and SSH only work fine for me.
Check your config as Marce suggested.

I've tried both CLI and it didn't work either. I set it up via cli and it still wouldn't broadcast the new ssid and would access to web gui after reboot. The ap model is c9105 axi-b

 

            - Post the running configuration which  you currently  have , 

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

 

Rich R
VIP
VIP

You've configured a static IP for the WLC part.
Have you configured a static IP for the AP part?
Or provided a DHCP server to provide an IP address for the AP in the same subnet as the WLC?

AP cannot join WLC until it has an IP address.

The AP did not have an ip **bleep**. this resolved the issue thank you!

Review Cisco Networking for a $25 gift card