cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5773
Views
0
Helpful
14
Replies

Cisco Aironet 1140: AIR-AP1142N-E-K9 - transmission speed

versaointegral
Beginner
Beginner

Hi,

I've got an AIR-AP1142N-E-K9 access point, i've got the Radio0-802.11n(2.4ghz) enabled and the 5.0ghz disabled.

i've got my client real close to the AP and i only get a connection speed of 72Mbs.

Shouldn't i get 150mbs? Maybe some wrong configuration?

14 Replies 14

Stephen Rodriguez
Cisco Employee
Cisco Employee

if you are getting more than 54Mbps, then you are getting N rates.

What you need to check is the WNIC that the device has.  If it is only capapble of one spatial stream, than ~72Mbps is the max rate you will get.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

My WNIC is a Intel® Centrino® Wireless-N 130

The Intel® Centrino® Wireless-N 130 is a 1x1, IEEE 802.11b/g/n Wi-Fi plus Bluetooth*

wireless adapter that delivers up to 150 Mbps of bandwidth1

That is a 1x1 , so 1 Tx and 1 Rx, so ~72 is the best you will get with a single channel.

To get more you would need to channel bond, which is not recommended on teh 2.4GHz band, nor possible with the WLC, as there are only 3 non-overlapping channels.

They can get away with saying 'up to' 150, because technicaly you could get close to that, but so long as you are over 54 you are getting 'N' rates.

make sense?

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

I've got another nic Atheros AR9285, that also connects only 72Mbs to this AP, but i tried on another AP (TP-LINK) and i get 150Mbs.

Ricardo,

A lot of factors come into play how a client will talk at each rate. Do me this favor, chnage the AP channel to the other end ... So if your channel is on 1 make it 11 and see what happens.

__________________________________________________________________________________________
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
__________________________________________________________________________________________
‎"I'm in a serious relationship with my Wi-Fi. You could say we have a connection."

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

Just fixed the problem, changed these options

Channel: from Least Congested Frequency to a manual channel

Channel Width: from 20Mhz to Above 40Mhz.

Now connects at 150Mbs.

Again, channel bonding in the 2.4GHz is not recommended, as there are only 3 channels available.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

What do you mean by channel bonding? Changing channel width from 20 to 40 is bonding?

yes.  The default channel width is 20MHz wide.  when you say 40 above/below, you are telling the radio to use the another channel as well.

Think of it like an etherchannel basicaly.  The problem is, if you are on centered on channel 6, and you go 40 above anyone on channel 11 is going to interfere with you now.  Same if you go below, cept channel 1 at that point.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

Steve,

Can you channel bond with a 1140 in the 2.4 ?

Regalress a 1x1 should still get you 150 without bonding .. With bonding and 2x3:2 you should see 300 if client supports it ..

__________________________________________________________________________________________
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
__________________________________________________________________________________________
‎"I'm in a serious relationship with my Wi-Fi. You could say we have a connection."

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

1x1 will get you ~72 tops at 20MHz, you need more than 1 to get to the higher end of the spectrum.

With an older IOS, you might be able to do the bonding, I seem to remember it being there.  but newer code has it removed.

http://en.wikipedia.org/wiki/IEEE_802.11n#Data_rates

yeah, it's Wikipedia, but it still works.....

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

The older 1252 code when the AP first came out had the ability to do 40mhz on the 2.4ghz.  Not on the 1142, but like you you know... not available anymore.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

Temur Kalandia
Beginner
Beginner

hello everyone,

recently we purchased cisco aironet AIR-AP1141N-E-K9 standalone model and couldn't achieve more then 144 Mbps PHY rates.  channel with is set to 40 MHZ, but  stil remains at 20mhz with.  

can you please tell me if it possible to enable 2ghz channel bonding on this device?

many thanks

Hi

Bonding in 2.4Ghz is not encouraged as you would have only 1 wide band channel unlike 5Ghz were there are more wideband channels with bonding . Recall that 2.4 has only 3 non-overlapping channels and if you bond, you would introduce interference to other channels.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers