Showing results for 
Search instead for 
Did you mean: 

Cisco Aironet 2600 Can't Make Changes on Server Manger Page

Level 1
Level 1

When logged into the Cisco GUI for one of my 6 Aironet 2600's whenever I attempt to make a change in the Server Manager it redirects to an unavailable web page (HTTP 400). This happens whenever I attempt to Delete a RADIUS server from the server list, change the shared secret for one of the servers. And it also happens when I attempt to make changes to the Default Server Priorities (ie, Priority 1 and 2 for EAP Authentication)

I have tried this is Chrome, Firefox, Edge, and IE11. All fail with their own respective error pages. 


Below is an example of what happens when I attempt to delete one of the Servers off the Server list. 

1 Reply 1

Haydn Andrews
VIP Alumni
VIP Alumni

have you tried a different browser?

You could always make the changes via the CLI for the CLI take a look at

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card