cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
317
Views
5
Helpful
4
Replies

Cisco Aironet 2600 TLS 1.2 supported?

lukad
Beginner
Beginner

Hi,

Is it possible to set up TLS 1.1, 1.2, or 1.3 with the Cisco Cisco Aironet 2600 serie?

If so, do you know how to do it?

The last firmware release 15.3.3-JF15 ; does not mention TLS versions compatibility

https://www.cisco.com/c/en/us/support/wireless/aironet-2600-series/series.html#~tab-downloads

 

1 Accepted Solution

Accepted Solutions

Scott Fella
Hall of Fame Guru Hall of Fame Guru
Hall of Fame Guru

Are you sure that the captive portal is not an external 3rd party tool they are using?

-Scott
*** Please rate helpful posts ***

View solution in original post

4 Replies 4

lukad
Beginner
Beginner

Actually 1.2 tls is working once you have passed the captive portal which is only 1.0, how can we change the captive portal from 1.0 to 1.2 please?

Rich R
VIP Advisor VIP Advisor
VIP Advisor

Are you using the AP in autonomous mode or with WLC?
If with WLC what model of WLC running what version of software?
Who provides your captive portal? (that's who you should be talking to about the captive portal capability)

___________________________________________
TAC recommended codes for AireOS WLC's
Best Practices for AireOS WLC's
TAC recommended codes for 9800 WLC's
Best Practices for 9800 WLC's
Cisco Wireless compatibility matrix
Field Notice: FN-72424 Later Versions of WiFi 6 APs Fail to Join WLC - Software Upgrade Recommended
WARNING - see CSCwd37092 Throughput degraded after upgrading to code 8.10.181.0/17.3.6 - 2800/3800/4800 series
- The fix for CSCwd37092 is now released in 8.10.183.0 and
- For IOS-XE 17.3.6 select controller model, go to IOS XE Software AP Service Pack, select CSCwd40096 17.3.6 APSP2
Field Notice: FN-63942 Lightweight APs and WLCs Fail to Create CAPWAP Connections Due to Certificate
                      Expiration - Software Upgrade Recommended
Field Notice: FN-72524 - During Software Upgrade/Downgrade IOS APs Might Remain in Downloading State
                     After 4 Dec 2022 Due to Certificate Expiration - Fixed in 8.10.183.0 and 17.3.6 APSP5 (APSP_CSCwd83653)
                     Also fixed in 8.5.182.7 (8.5 mainline) and 8.5.182.105 (8.5 IRCM) if you can't upgrade to 8.10
                     Note that 8.10.181.0 and 8.10.182.0 have been deferred (withdrawn) and are effectively unsupported by Cisco
___________________________________________
Richard R

lukad
Beginner
Beginner

WLC I guess as its a building more than 8 access point I would say. As for the firmware I can't answer as I do not work for the network departement of the company, I am only asking this because they say that the captive portal cannot configured to use TLS 1.2.

 It is annoying that people need Internet explorer with TLS 1.0 activated to reach the captive portal if this one could be configured to use 1.2 TLS 

 

 

Scott Fella
Hall of Fame Guru Hall of Fame Guru
Hall of Fame Guru

Are you sure that the captive portal is not an external 3rd party tool they are using?

-Scott
*** Please rate helpful posts ***
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers