cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
10166
Views
5
Helpful
12
Replies

Cisco Aironet 3502i AP has no light

denz_cruel
Beginner
Beginner

Hi All,

I just configured Aironet 3502i and it works ok but no lights. I could see the AP in switch, in WLC, and in WCS and ping ok but when you see it mounted it has no light. I tried to shutdown the port in the switch and I saw it turns green (booting), once it was registered in WLC the light will be off.

Currently I have 4 AP's with same issue that has no light but working. Any tip for this?

1 Accepted Solution

Accepted Solutions

this should work

wlc>config ap led-state enable all

View solution in original post

12 Replies 12

MATTHEW BALYUZI
Beginner
Beginner

What does "show ap led-state " on the WLC show? (If your WLC firmware version supports that command).

Hi Matthew,

No "show ap led-state "  command in the WLC(AIR-CT5508-K9).

Shame, there is at least on version 7.3 on our 5508s.

Could also try "show capwap client config" on the AP. At least on the firmware we're running there's a "Led State Enabled" line in the output with the current LED state.

Hi matt,

sorry for the late reply, very busy pass few days.

WLC >> Wireless >> All Ap's >> AP >> General >> Version

Primary Software Version  7.0.116.0 

Backup Software Version   0.0.0.0

Predownload Status     None

Predownloaded Version    None

Predownload Next Retry Time  NA  

Predownload Retry Count    NA

Boot Version     12.4.23.5

IOS Version      12.4(23c)JA2

Mini IOS Version     7.3.1.73

Saravanan Lakshmanan
Cisco Employee
Cisco Employee

Wireless>> Access Points>> Global Configuration>> General>> Check LED state to enable.

If above is already enabled then try the below option.

Wireless>> Access Points>> All APs>> select an AP>> Goto advanced tab>> check 'LED state to enable'. Do this on all AP.

Hi Saravanan,

I did not see LED state in advance tab of our WLC. See version below.

WLC >> Wireless >> All Ap's >> AP >> General >> Version

Primary Software Version  7.0.116.0 

Backup Software Version   0.0.0.0

Predownload Status     None

Predownloaded Version    None

Predownload Next Retry Time  NA  

Predownload Retry Count    NA

Boot Version     12.4.23.5

IOS Version      12.4(23c)JA2

Mini IOS Version     7.3.1.73

this should work

wlc>config ap led-state enable all

Hi Saravanan,

Thank you for the CLI command, everything works ok.

Hi Denz

You're welcome!!!

Thanks.

powys
Beginner
Beginner

Had the same issue here, the last few APs installed (Aironet 1041N and 1042N models) left their lights off once they joined the controller. The show command didn't work but the config command did the trick perfectly, with the WLC responding that it had "Successfully set LED-State for AP" for the last nine that I installed.

For reference, WLCs are running 7.0.235.0.

Thanks for the solution!

Vinay Sharma
Rising star
Rising star

This document was generated from the following discussion: Cisco Aironet 3502i AP has no light.

Thanks & Regards

Vinay Sharma
Rising star
Rising star

Hello,

CSCud76044 - LWAPP LED fails to glow after booting up

Symptom:

LWAPP AP LED switches off after booting up.

Conditions:

LWAPP AP running mini IOS 7_3_1_73. AP need not have joined controller for the issue to manifest.

mini IOS 7_3_1_73 is equal to bootloader version 12.4(23c)JA5.

Workaround:

config ap led-state enable from the controller.

First Found in:

12.4(23c)JA5

Fixed in:

7.0(240.1)

Status: Fixed (Verified)

https://supportforums.cisco.com/docs/DOC-30253

Thanks,

Vinay Sharma

Thanks & Regards
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers