cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco Aironet Access point

thethtarshweoo1
Beginner
Beginner

Hi Everyone!

 I would like to know that how to the configure the access point and what kind of setting are essential and network security also for the cisco access point 1700 series which intend to use in company network. it will be appreciated for reply promptly.

4 REPLIES 4

Sandeep Choudhary
VIP Mentor VIP Mentor
VIP Mentor

Hi,

I think its a Standalone AP (Without WLC). Then use these post to understand and configure it.

1. https://rscciew.wordpress.com/2014/05/24/single-ssid-configuration-on-autonomous-ap/

2. https://rscciew.wordpress.com/2014/05/24/multiple-ssid-configurations-on-autonomous-ap/

3. http://mrncciew.com/2012/10/24/multiple-ssid-config-on-autonomous-ap/

Regards

Dont forget to rate helpful posts

No. It is with WLC, we will control via WLC from main center

Hi,

Then run basic config on WLC and connetc to swicthport as per this link:

http://www.cisco.com/c/en/us/support/docs/wireless/4400-series-wireless-lan-controllers/69719-wlc-lwap-config.html

Switchport where WLC will connect:

interface FastEthernet0/15
description Trunk Port to Cisco WLC
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 3,5
switchport mode trunk
no shutdown

Switchport where APwill connect:

interface FastEthernet0/5
description Access Port Connection to Cisco Lightweight AP
switchport access vlan 5
switchport mode access
no shutdown

*** Try to keep WLC and AP in same network.

Create a DHCP pool on swicth so that AP can get IP address.

Regards

Dont forget to rate helpful posts

Venkatesh Attuluri
Cisco Employee
Cisco Employee

following link has all the information you need to deploy AP in LWAP mode with WLC

http://www.cisco.com/c/en/us/support/docs/wireless-mobility/wireless-lan-wlan/70333-lap-registration.html

http://www.cisco.com/c/en/us/support/docs/wireless-mobility/wireless-lan-wlan/82463-wlc-config-best-practice.html

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: