cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
522
Views
0
Helpful
6
Replies
Alex Nikolaev
Beginner

Cisco prime 3.0 and Wireless controller 4400 with 4.x software

Hello!

In Russian Main Cancer Research Center we have 6 Cisco 4400 wireless controllers and more then half accespoints - 1000 series (1020). Now we plan to use Cisco Prime 3.0 to manage wired and wireless networks. The problem  is - last software that support 1000 series AP is 4.207 but this release is not working with Cisco Prime 3.0. I upgrade spare controller to 7.x version and controller can register to Prime with no problem. Is it possible to use  WLC 4400 with 4.x software version in Cisco Prime 3.0 ?

1 ACCEPTED SOLUTION

Accepted Solutions
Leo L
VIP Community Legend

Thanks! And what about 2.2?

PI do not support WLC running anything lower than 7.0.98.X.  Read THIS.

If you need something to support AP1000 model then you may need to look into WCS.

View solution in original post

6 REPLIES 6
Alex Nikolaev
Beginner

Additional info

Same situation on WISM1

Wism with 7.х software works good

Wism with 4.2 - not work

I do not think so.

It is good if you could have a plan to migrate these 1000 series AP to somewhat supported by Cisco.

HTH

Rasika

We have a plan to change 1000 series AP, but I talking about support WLC 4400 and WISM1 with 4.x software by Cisco prime 3.0.  

Leo L
VIP Community Legend

PI 3.0 cannot support 4.X firmware.

Thanks! And what about 2.2?

Leo L
VIP Community Legend

Thanks! And what about 2.2?

PI do not support WLC running anything lower than 7.0.98.X.  Read THIS.

If you need something to support AP1000 model then you may need to look into WCS.

Create
Recognize Your Peers
Content for Community-Ad