cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1439
Views
3
Helpful
8
Replies
jagdev.dhaliwal
Beginner

Cisco Prime NCS- Google crome

Hello All,

We have Cisco Prime - Network Control System,  When i loging in it come up with a pop up to install/use Google crome, Can you please hlep me to get rid from this?

Thanks

Jagdev           

8 REPLIES 8
Scott Fella
Hall of Fame Guru

Well either use Google Chrome or else if you look at that pop up message it tells you if you want to use IE, that you need to install Google Frame. So if you want to use IE, then find and download Google Frame extension. I think it only works for 32bit and not 64bit IE.

Your better off downloading and installing Google Chrome as it does work better. No other way around this.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
David Jaoui
Beginner

update to this question

looks like Google announced they are not supporting Google Chrome Frame for IE starting in January

are there any plans to address this issue?

source:

http://blog.chromium.org/2013/06/retiring-chrome-frame.html

Haha... Just use Chrome. Google frame has not worked well for me anyways. It would be nice to have all the applications supporting multiple browsers.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Ravi Singh
Rising star

It's coming due to Google Frame, Which is needed to work with NCS. You can use Mozilla or Google chrome because Google does not support Google frame for IE.

Chrome doesn't work with all features. For example, when I try to browse to see all my alarms, I get a blank page. It was working for me in IE 11 up until this morning and now I am getting this annoying frame message again.

Hi Andy,

Apply whatever the latest patch for NCS & see if that helps

Regards

Rasika

**** Pls rate all useful responses ****

I installed the latest patch and so far everything seems to be working. Still can't get it to work with IE11.

Thanks!

Spoke to soon. When trying to edit my MSE info I keep getting this message:

Error(s): You must correct the following error(s) before proceeding:

Error:Invalid enum value for ''serviceType''

I get that in both Firefox and Chrome and since I can't even open Prime in IE I am SOL.

Create
Recognize Your Peers
Content for Community-Ad