Showing results for 
Search instead for 
Did you mean: 

Cisco Will Not Work After Antivirus



I recently downloaded malwarebites after a security threat and found that it prevented my cisco anyconnect from working.  I removed the antivirus completely and even completely removed and reinstalled cisco itself and have not been able to get any connection.  It seems to get to the "configuring system" stage and just stalls until the error message pops up.  Under network properties and connectivity, it lists "Connected to unknown network, no traffic" and lists the errors as first:


"The AnyConnect client service is not responding. A VPN connection cannot be established. Contact your system administrator."


and then


"The secure gateway has terminated the VPN connection.  The following message was received from the secure gateway: User Requested."


I am not remotely tech savvy, so any help would be appreciated so I can do the work I need to do and not get fired lol.

6 Replies 6

MHM Cisco World

try in Win 
VPN-adpter repair

How do I do this/where do I find this option?  I initially put this into cortana to see if it would show up automatically and also checked network and adaptor settings.


SO as an update, it's still not working.  Both the IPV4 and IPV6 things are not able to connect to the internet.  I have reinstalled the adaptor entirely and did an entire network reset, the thing did not budge.

VIP Advocate VIP Advocate
VIP Advocate

This is not a wireless mobility question - it's Windows support.  If you're not tech savvy you should really be talking to your tech support.


But if you want to try fix it yourself ...

One of the installs (or malware) has almost certainly corrupted the windows network settings in the Windows registry (=config database).

You don't mention what version of windows you're on - so I'll assume 10 - try (after removing AV and Anyconnect):

  1. Open Settings.
  2. Click on Network & Internet.
  3. Click on Status.
  4. Under the "Advanced network settings" section, click the Network reset option.
  5. Click the Reset now button.
  6. Click the Yes button.

If that doesn't work then your only good option (unless you have someone who knows how to repair the registry and remove any malware) is to do a fresh, clean install of Windows from a trusted source.

Ah **bleep** it that sucks.  Yeah I already tried that and as I mentioned I got the malware removed.  It sucks because otherwise my computer is working well/I can connect to regular wireless, it's literally just the vpn that won't work and I didn't want to pay for an actual technician (since I'm about to buy a new computer).  I appreciate your thoughts.

Ok, there is FW in computer, try open ssl port 443.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers