cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
10633
Views
45
Helpful
9
Replies
NaveenG_Wi-Fi
Beginner

Cisco Wireless LAN Controller 9800-L-C / Unable to login to GUI

Hello,

 

I have installed a 9800-L-C appliance pair and established redundancy. I am facing couple of issues.

 

1. I am able to access the Active wlc through CLI but not GUI. It simply says "Wrong Credentials. Please Login again". I used the same credentials that I used for CLI access. TACACS server is ISE. I don't think we have seperate credentials for CLI and GUI in the new box.

 

2. I am unable to reload the WLC. I got the below error. Config-register value is correct 0x2102

 

WLC#reload
Reload to the ROM monitor only allowed from console line
unless the configuration register boot bits are non-zero.

 

 

Please advise.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Scott Fella
Hall of Fame Guru

You need to make sure you have enabled http or https and set the authentication for each.

Example:


ip http authentication local
-Scott
*** Please rate helpful posts ***

View solution in original post

9 REPLIES 9
Scott Fella
Hall of Fame Guru

You need to make sure you have enabled http or https and set the authentication for each.

Example:


ip http authentication local
-Scott
*** Please rate helpful posts ***

I know it's too late, Yes I figured it out after posting here. Thank you so much Scott :)

ip http authentication local

 

worked immediately, Thanks!

worked for me also, thanks for the post

sisentner
Beginner

I have the same issue but "ip http authentication local" does not fix the issue.  I set up an "admin" account during the initial set up and it doesn't work.  I can't find out how to create a new account, via cli, that can be used to log into the web UI

Any help appreciated

I had a TAC case open because the "ip http authentication local" didn't fix the issue on the 9800-L appliance.
This is how we resolved the issue.


Do the following:



9800#conf t

9800(config)#ip http secure-server

9800(config)#ip http secure-trustpoint CISCO_IDEVID_SUDI





* then reboot the controller.

Hello,

 

i had different issue without being able to login HTTPS to the WLC (9800-L). once i applied the above command (NGWLC-9800L(config)#ip http secure-trustpoint CISCO_IDEVID_SUDI) it was fixed

 

Thanks that command helped to restore the WEB GUI.

!

ip http authentication local
ip http secure-server
ip http secure-trustpoint CISCO_IDEVID_SUDI

!

The command is the same as a switch
config t
username privilege 15 password 0
This command is for any local account using console along with ssh if configured for those access.
-Scott
*** Please rate helpful posts ***
Create
Recognize Your Peers
Content for Community-Ad