cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
521
Views
0
Helpful
1
Replies
houren
Beginner

Cisco WLC 5520 and 2504 and Catalyst AP9120

Hi Community,

 

Understand that Cat 9120 is the replacement for AP2802. Our customer has the WLC 5520 as foreign controller and WLC 2504 a guest mobility anchor. Can the 9120 fit into this environment, or the WLC 2504 (guest anchor) has to be changed ? Our design in Figure 10-1 Centralized Controller Guest Access https://www.cisco.com/c/en/us/td/docs/wireless/controller/8-1/Enterprise-Mobility-8-1-Design-Guide/Enterprise_Mobility_8-1_Deployment_Guide/WirelessNetwork_GuestAccessService.html

 

Understand that it is support based on the IRCM Table22 https://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#pgfId-149658

 

WLC 5520 has to be upgraded to at least v8.9 to support AP9120 and WLC 2504 remains at v8.5.

Any issues if there is a version difference between 5520 and 2504 ?

 

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Scott Fella
Hall of Fame Guru

v8.10 is probably what you want to look at, but since the 2504 is limited to v8.5, just make sure you are on a stable version. Having different versions between foreign and anchor are okay.
-Scott
*** Please rate helpful posts ***

View solution in original post

1 REPLY 1
Scott Fella
Hall of Fame Guru

v8.10 is probably what you want to look at, but since the 2504 is limited to v8.5, just make sure you are on a stable version. Having different versions between foreign and anchor are okay.
-Scott
*** Please rate helpful posts ***

View solution in original post

Content for Community-Ad