12-10-2010 08:52 AM - edited 07-03-2021 07:31 PM
I have many AIR-WLC4402-50-K9 devices to configure and the cli is frusterating- does anyone have a link to a step by step document that walks through assigning an IP, SSID, and enabling the radios using the cli? I cant seem to find one that works completly. I just need to assign it an ip so I can use the web gui!
Thnaks
Solved! Go to Solution.
12-10-2010 10:20 AM
dont assign IP to "interface dot11 0 "
it should be like this..
nterface Dot11Radio0
no ip address
no ip route-cache
!
ssid test
!
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled...
12-10-2010 10:34 AM
To clafiry-
1: I am conencted to the AP through a console cable-
2: I am trying to gain web gui access wirelessly
3: the ap is configured as so:
ap#show conf
Using 1498 out of 32768 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
enable secret 5 $1$hDfR$kvTnx/C3JJ0KOqrQzgwuY1
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid GTEST
!
dot11 ssid test
!
dot11 ssid test2
!
!
!
username Cisco password 7 047802150C2E
!
!
bridge irb
!
!
interface Dot11Radio0
ip address 10.10.10.100 255.255.255.0
no ip route-cache
!
ssid test
!
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
ip address 10.10.10.101 255.255.255.0
no ip route-cache
!
ssid GTEST
!
ssid test2
!
dfs band 3 block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.1.200 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.1.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end
bridge
At the moment I dont see anything broadcasting for me to connect to, to gain access to the web gui- I'm sure i screwed the pooch somewhere!
12-11-2010 03:35 AM
Hi Brian,
I would suggest to modify your configuration as follows, so to be able to associate to the open SSID called "test".
Please see the changes I marked in red :
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
enable secret 5 $1$hDfR$kvTnx/C3JJ0KOqrQzgwuY1
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid GTEST
!
dot11 ssid test
authentication open # add this
guest-mode # add this
!
dot11 ssid test2
!
!
!
username Cisco password 7 047802150C2E
!
!
bridge irb
!
!
interface Dot11Radio0
ip address 10.10.10.100 255.255.255.0 # remove this
no ip route-cache
!
ssid test
!
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
ip address 10.10.10.101 255.255.255.0 # remove this
no ip route-cache
!
ssid GTEST
!
ssid test2
!
dfs band 3 block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.1.200 255.255.255.0 # open the web-gui through this IP address
no ip route-cache
!
ip default-gateway 192.168.1.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end
I hope this helps.
Regards,
Federico
--
If this answers your question please mark the question as "answered" and rate it, so other users can easily find it.
12-11-2010 08:54 AM
How do I remove the IP addresses and
enable the guest and open modes for the radio?
12-11-2010 05:12 PM
Hi Brian,
Here is the comand to remove the ip address..
en
conf t
int dot11 0
no ip address 10.10.10.101 255.255.255.0
end
Regards
Surendra
12-13-2010 10:21 AM
Thank You,
how do i enable guest and open mode for the radios?
12-13-2010 04:57 PM
here is the details..
en
conf t
dot11 ssid <>
guest-mode
authentication open
end
The above command will do it for you!!
lemme know if this answered your question!!
Regards
Surendra
======
Please dont forget to rate the posts which answered your question or was helpfull
12-14-2010 07:07 AM
TY- i was missing the authentication, even though the radios were set to beacon the ap did not know what aut
h to use...
Thanks
Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: