cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
524
Views
0
Helpful
7
Replies

Confusion in WLSE: AP1200 G show up as A (Dot11Radio 1)

nazhmeto
Level 1
Level 1

Hello,

If somebody ran into this problem, please tell me why this happens. I have been configuring Aironet 1200 APs with a startup config through DHCP and then applying an auto-manage config upon the discovery in WLSE.

The new B/G APs show radio A in their Radio Type when you are navigating in the "Reports--> Device Center" window. It appears that when I configured some of them manually there wasn't such a problem.

So, my conclusion is that either there is a bug in WLSE tepmplate settings (where they have all three Radio types settings intergrated) or I am doing something wrong myself with those start-up and auto-manage configs.

Any ideas, experiences?

Thank you

7 Replies 7

dewman03
Level 1
Level 1

Well, I have been using the Aironet 1200 AP's for a while now, and while I dont have any B/G models, I can say this, the interface "Dot11Radio1" is not necessarly an A radio, the Dot11Radio1 interface is simply the modular radio on the 1200 Access Point and not the buit in radio. So, you could have a Access Point that is B only, and buy a G radio module, then this B/G Access Point would have the B radio on interface Dot11Radio0 and the G radio would be on Dot11Radio1.

Does that help at all?

Thank you for your reply. I agree that Radio 1 doesn't have to be A. Maybe that's the problem in WLSE, though... because when I try to disable the A radio in the template, the command in the preview is "Dot11Radio 1 shutdown" (which could be, as you said G or whatever you expand your radio to), which legitimately gives an error because the A radio is not installed on these b/g APs we have in the first place.

So, I am not sure...

You are partially right. Dot11Radio1 is the modular radio in the 1200, but the only option you have for the modular radio is the 802.11a. There is no 2.4 GHz (802.11b/g) option for the modular radio.

When you buy a G upgrade, it's not the modular radio. You remove the back-plate and replace the embedded radio.

The important thing then is that for all of Cisco's dual-mode APs (1200 & the new 1130), Dot11Radio0 is always the 2.4 GHz radio (802.11b/g) and Dot11Radio1 is always the 5 GHz radio (802.11a).

jakew
Level 1
Level 1

Seems suspiciously like a WLSE bug, though I didn't see anything in the DDTS database. Which WLSE version? I'd re-run discovery on those APs to see if they update.

I have some 1200 APs that are B only

If I wanted to be upgrading to G, I would remove the internal B radio and replace with a combination B/G card?

The 1200 AP's then have 2 removeable radio interfaces?

Yes, you just pull the back cover off and remove the B radio, insert the new b/g radio.

As for the WLSE, we are running version 2.7.1, we will try to remove them and re-discover.

That is correct. If you flip a 1200 over, you can see there's a removable plate. When you get the new G radio, it comes with a tool to remove the screw. It's pretty easy to do, but not as easy as changing out the 802.11a radio.

Review Cisco Networking for a $25 gift card