cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1148
Views
0
Helpful
4
Replies
Highlighted
Beginner

Console port problem in AIR-LAP1041

Hello,

I have a problem with my Access point AIR-LAP 1041: when i try to connect to it via console port, i can't write any command it look like there is any connection (i use putty to connect).

Is't a hardware problem or should i make a reset?

thank you

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

No... That may be your laptop issue as well. The same thing happend with me too. It worked good with the Laptops having direct console port on it. Incase you will try to use the console convertor to get access of that AP, it won't give it.

So Try to get hold of a Laptop with Console port on it. Old Dell Laptops do have it.Try it if you can. Hope it will work

View solution in original post

4 REPLIES 4
Highlighted

make sure you are set to

9600/none/8/1 with slow control set to none

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Highlighted
Beginner

No... That may be your laptop issue as well. The same thing happend with me too. It worked good with the Laptops having direct console port on it. Incase you will try to use the console convertor to get access of that AP, it won't give it.

So Try to get hold of a Laptop with Console port on it. Old Dell Laptops do have it.Try it if you can. Hope it will work

View solution in original post

Highlighted
Hall of Fame Community Legend

i can't write any command it look like there is any connection

You can't save your configuration or you can't console into the WAP?

If you can't save the configuration then most likely your WAP is running a controller-based IOS.  If this is the case, then you need to convert the WAP into autonomous IOS.

Highlighted
Beginner

The lightweight APs (LAP) run a different IOS than autonomous APs so you can't do any configuration via the console - it's for diagnoses only.

LAP must be managed by a WLC

If you want to operate it as an autonomous AP then you need to load the correct IOS

Sent from Cisco Technical Support iPad App