cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
385
Views
0
Helpful
3
Replies
Highlighted
Beginner

Do either the vWLC or the C9800-CL support ESXi 7.x and if not when will they do?

see title

3 REPLIES 3
Highlighted
VIP Expert

Last i tried was 6.7 latest, Since esxi 7.0 is latest, most of the environment still esxi 6.x only so cisco targetting only 6.X for now.

 

i am sure there is roadmap for 7.X to support, by saying that if you have 7.X what is the error messge you get when you try to install vWLC or C9800 vm image ?  keen to know.



BB


*** Rate All Helpful Responses ***

Highlighted

Yes they both support 6.x but I can't find anything in regards of 7.x. We haven't tried installing the 9800 on 7.0 but a client of ours moved his vWLC onto 7.0 without any issues so far. In case of an incident TAC will probably deny any support though as it isn't officially supported.

Highlighted

as i told you i did my Lab it works, But only question Cisco TAC officially may not support.

 

this does not mean they dont, but they consider you as use case and support - this also give Cisco to give a support esxi 7.0

 

i do not see Major difference in 6.7 to 7.X  esxi other than some jazzy new stuff.

 

Cisco developper may not be tested on esxi code

 

This is all my personal opinion.

 



BB


*** Rate All Helpful Responses ***

Content for Community-Ad