cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1700
Views
10
Helpful
4
Replies

Does the Cisco Aironet 1550 Series needs a WLC?

reycapoy
Beginner
Beginner

Hello,

  Good Day.  I would like to ask if the Cisco Aironet 1550 Series needs a controller to run.  Notice that the SKU's are in this fomat AIR-CAP1552E-A-K9 AIR-CAP1552EU-A-K9.  I have noticed that on the stand-alone AP's it has they keyword 'SAP' on its SKU while the controller based has 'CAP'.  If the

Cisco Aironet 1550 Series needs a controller which controller should it be paired? (e.g. AIR-CT2500)

Thanks,

2 Accepted Solutions

Accepted Solutions

maldehne
Cisco Employee
Cisco Employee

It can run autonomous image:

http://www.cisco.com/en/US/partner/docs/wireless/access_point/ios/release/notes/15.2_2_JB.html#wp355908

1550 is supported on:

2500, 7500, 5508, WISM2 , ...etc

check the release notes of the controller code you have and you should be able to identify what is supported and what is not supported.

----------------------------------------------------------------------------------------------

please make sure to rate correct answers

View solution in original post

Yeah you need IOS release to run in standalone ( autonomous mode ).

second question: not necessary

View solution in original post

4 Replies 4

maldehne
Cisco Employee
Cisco Employee

It can run autonomous image:

http://www.cisco.com/en/US/partner/docs/wireless/access_point/ios/release/notes/15.2_2_JB.html#wp355908

1550 is supported on:

2500, 7500, 5508, WISM2 , ...etc

check the release notes of the controller code you have and you should be able to identify what is supported and what is not supported.

----------------------------------------------------------------------------------------------

please make sure to rate correct answers

Hi Maldehne,

       When we say it can run autonomous image, does it mean it has to be loaded with an IOS Release that supports autonomous mode in order to run stand-alone? If yes, then I would say that by default this AP needs a controller to run?

Thanks,

Yeah you need IOS release to run in standalone ( autonomous mode ).

second question: not necessary

Hi Maldehne,

    Thanks for your help.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: