cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
468
Views
0
Helpful
4
Replies

does WLC 2504 works ?

ctamburello
Beginner
Beginner

                   HI ,

does WLC 2504 works whit AIR-AP1231G-E-K9 and whit AIR-BR1310G-E-K9 after I upgraded form AP to LAP the AP ?

any cisco documentation is more than welcome

TK CARLO

4 Replies 4

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

2504 can support 7.0.240.0 code, which is the last code supporting the 1230 AP, however, the last code support for BR1310 is the 4.0.155.0.  The WLC 2504 cannot support code 4.0.155.0.

My recommendation is to use two controllers, you can get a 2006 cheap nowadays.  You can then load 4.0.155.0 code so you can support BR1310.

Is there any controller supporting both AP ?

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend
Is there any controller supporting both AP ?

I think I may have made a mistake.

Both the BR1310 and the 1230 is supported in the 7.0.X code.  So yes, you can get a WLC and load 7.0.240.0.

Apologize for the incorrect information.

__________________________________________________________________________________________
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
__________________________________________________________________________________________
‎"I'm in a serious relationship with my Wi-Fi. You could say we have a connection."

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: