cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1715
Views
0
Helpful
12
Replies

Dot11Radio0 keeps going down

Jagan1976
Beginner
Beginner

                   Hi guys,

I have deployed AIR AP1142 model access points in various locations and some of them get their Radio0 going down intermittenly and the only way is to do a reload. The log just shows that the radio0 went down.

Any friends out there know what can be the issue?

Cisco IOS Software, C1140 Software (C1140-K9W​7-M), Version 12.4(21a)J​Y, RELEASE SOFTWARE

12 Replies 12

kcnajaf
Rising star
Rising star

Hi,

How many AP's your finding this issue? Are these AP's running over PoE switchs or are they using power adaptor? Could you please paste the exact logs from AP?

Regards

Najaf

Thanks for reply Najaf.

I have about 3 sites which have these frequent issues. They sometime can happen after 4-8 weeks.

They are on POE from 3750 or 3560 switches.

I will post the log once it happens again.

Hi Najaf,

It just happened again to one of my APs.

Logs show nothing but that the interface changed to reset:

Nov  5 07:14:02.221: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset

Nov  5 07:14:03.220: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down

Interface status:

Interface                      IP-Address      OK? Method    Status                Protocol

Dot11Radio0               unassigned      YES NVRAM    reset                 down

Dot11Radio0.100         unassigned      YES unset       reset                 down

Dot11Radio0.200         unassigned      YES unset       reset                 down

Hi,

Just verify if this is happening with AP's connected to both 3750 as well as 3560? Also check how much power is drawned by the AP by using "show power inline" command on the switch. How many AP's are showing this symptoms?

Regards

Najaf

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

"reset"?  Hmmm ... Can you post the complete output to the command "sh version" please?

Here is the sh ver output:

Cisco IOS Software, C1140 Software (C1140-K9W7-M), Version 12.4(21a)JA1, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2009 by Cisco Systems, Inc.

Compiled Wed 16-Sep-09 18:09 by prod_rel_team

ROM: Bootstrap program is C1140 boot loader

BOOTLDR: C1140 Boot Loader (C1140-BOOT-M) Version 12.4(23c)JA3, RELEASE SOFTWARE (fc1)

BKGAP05 uptime is 17 hours, 20 minutes

System returned to ROM by reload

System restarted at 09:24:29 UTC Mon Nov 5 2012

System image file is "flash:/c1140-k9w7-mx.124-21a.JA1/c1140-k9w7-mx.124-21a.JA1"

Here is the power inline output from a 3750. Only the 1142s are affected. 1200 series are ok.

Module   Available     Used     Remaining

          (Watts)     (Watts)    (Watts)

------   ---------   --------   ---------

1           480.0       55.0       425.0

Interface Admin  Oper       Power   Device              Class Max

                            (Watts)

--------- ------ ---------- ------- ------------------- ----- ----

Gi1/0/1   auto   off        0.0     n/a                 n/a   30.0

Gi1/0/2   auto   off        0.0     n/a                 n/a   30.0

Gi1/0/3   auto   off        0.0     n/a                 n/a   30.0

Gi1/0/4   auto   off        0.0     n/a                 n/a   30.0

Gi1/0/5   auto   off        0.0     n/a                 n/a   30.0

Gi1/0/6   auto   off        0.0     n/a                 n/a   30.0

Gi1/0/7   auto   off        0.0     n/a                 n/a   30.0

Gi1/0/8   auto   off        0.0     n/a                 n/a   30.0

Gi1/0/9   auto   off        0.0     n/a                 n/a   30.0

Gi1/0/10  auto   off        0.0     n/a                 n/a   30.0

Gi1/0/11  auto   off        0.0     n/a                 n/a   30.0

Gi1/0/12  auto   on         4.4     AIR-AP1231G-E-K9    n/a   30.0

Gi1/0/13  auto   on         15.4    AIR-AP1142N-E-K9    3     30.0

Gi1/0/14  auto   on         15.4    AIR-AP1142N-E-K9    3     30.0

Gi1/0/15  auto   off        0.0     n/a                 n/a   30.0

Gi1/0/16  auto   off        0.0     n/a                 n/a   30.0

Gi1/0/17  auto   on         15.4    AIR-AP1142N-E-K9    3     30.0

Gi1/0/18  auto   on         4.4     AIR-AP1231G-E-K9    n/a   30.0

Gi1/0/19  auto   off        0.0     n/a                 n/a   30.0

Gi1/0/20  auto   off        0.0     n/a                 n/a   30.0

Gi1/0/21  auto   off        0.0     n/a                 n/a   30.0

Gi1/0/22  auto   off        0.0     n/a                 n/a   30.0

Gi1/0/23  auto   off        0.0     n/a                 n/a   30.0

Gi1/0/24  auto   off        0.0     n/a                 n/a   30.0

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

Nah.  Your PoE would not affect your WAP's radio going into "reset".

Can you post the output to the WAP command "dir" please?

Can you reload the WAP and post the entire bootup process too?

Hi Leo,

I'm not an expert in wireless. But still are you sure that "PoE would not affect WAP's radio going into down"??. I remember in few instance i had AP's radio going down and console was popping up with message which says something down the line like "Low power detected, reseting radio".

You mean to say this cannot happen?

Regards

Najaf

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend
But still are you sure that "PoE would not affect WAP's radio going into down"??

Hi Najaf,

If there was something wrong with the PoE, then the WAP would power down and then up.

I believe you are refering to the event when the WAP is connected to a power injector and connected to a legacy switch like the 2940/2950/2955 and earlier.

This is due to the PoE standards and the user has to specify in the configuration the MAC address of the switch.

kcnajaf
Rising star
Rising star

Thanks response.

I don't remember how the AP was connected that time. But the symptom we where seeing was that radio card was going down rather than AP going down. It stay up sometime and drop off.

The fix was like what you suggested by setting up the manually entering the MAC on the AP.

Regards
Najaf

Sent from Cisco Technical Support iPhone App

Hello!

 

I'm having the same issue, which commands did you use to get to work this?

 

and did you use the MAC of the switch that is showed in the "show inventory" command?

 

Regards !!!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers