cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
764
Views
0
Helpful
8
Replies

Ethernet Bridge

Martin Bosch
Level 1
Level 1

Hi all,

I am trying to build a Ethernet bridge.  The bridge does form ie RAP -> Mesh.If I connect wireless to Mesh I have communications.

When I connect the Mesh to a switch (trucked on switch & RAP / Mesh) and connect my Ethernet to the switch I don't get an IP address.

Ethernet Bridging is ticked both on RAP & Mesh, the Ethernet is configured with a native vlan. Controller Software Version 7.4.103.9

Any ideas?

8 Replies 8

Stephen Rodriguez
Cisco Employee
Cisco Employee

did you also enable VLAN tagging?

 

http://www.cisco.com/c/en/us/td/docs/wireless/controller/7-0/configuration/guide/c70/c70mesh.html#wp1542630

 

HTH,

Steve

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

Hi Steve,

 

Yes, VLAN tagging is enabled.

what does the switchport configuration look like?

 

Steve

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

Where the RAP & Mesh is connected - both sides trunked like..

 

interface GigabitEthernet0/17
 description Test Port
 switchport trunk native vlan 80
 switchport mode trunk
 duplex full
 no cdp enable
 spanning-tree portfast
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
end

 

Then the access port for the laptop is in the same vlan.

For troubleshooting you can try connecting your ethernet directly to the mesh AP (without the switch).

If the RAP is a 1552C you have to make sure to configure the internal modem to handle enough IP addresses (I know this is /has been an issue for us).

Sorry I had to upgrade the wireless code to 7.4.121.0 since the controllers started failing over between one another with out any sort of logs.

Anycase if I connect my laptop to the switch port  of the mesh- I do get an IP address and have normal network activity.

When I put a switch in place and connect my laptop to the switch it stops working.

Btw, In my design I make use of an external DHCP server, that works when I connect my laptop on to it.

Well at least you now know the ethernet bridging is set up and working right.

What model APs are your RAP and MAP?

What model is your Switch?

What ports are you using in your switch?

Can you try another switch (same or differnet model)? Perhaps the switch is just not working right?

Abhishek Abhishek
Cisco Employee
Cisco Employee

Please enable VLAN tagging and check the configuration once again.

Review Cisco Networking for a $25 gift card