cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
413
Visitas
20
ÚTIL
12
Respuestas
Javier Castro
Beginner

Interfaz de Administración no responde en AP1852I

Buenas tardes.

 

Actualicé un AP1852i según lo recomienda Daniel Ordóñez Flores le ha mencionado en Cisco Community .

 

El problema es que una vez que se actualizó el equipo, seguí los pasos para la configuración de la interfaz de administración y al parecer todo está correcto, sin embargo, no tengo conectividad de red.

 

Les comparto parte del LOG:

 

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
-------------------------------- ---- -------- --------------- ------- ------ -----
management 1 untagged 192.168.1.234 Static Yes N/A
virtual N/A N/A 192.0.2.1 Static No N/A

 

 

 

(Cisco Controller) >show interface detailed management

Interface Name................................... management
MAC Address...................................... 00:00:5e:00:01:01
IP Address....................................... 192.168.1.234
IP Netmask....................................... 255.255.255.0
IP Gateway....................................... 192.168.1.254
IP Address Type.................................. Static
External NAT IP State............................ Disabled
External NAT IP Address.......................... 0.0.0.0
Link Local IPv6 Address.......................... fe80::2a5:bfff:fe72:43a0/64
STATE ........................................... NONE
Primary IPv6 Address............................. ::/128
STATE ........................................... NONE
Primary IPv6 Gateway............................. ::
Primary IPv6 Gateway Mac Address................. 00:00:00:00:00:00
STATE ........................................... NONE
VLAN............................................. untagged
Quarantine-vlan.................................. 0
Physical Port.................................... 1
DHCP Proxy Mode.................................. Global
Primary DHCP Server.............................. Unconfigured
Secondary DHCP Server............................ Unconfigured

--More-- or (q)uit
DHCP Option 82................................... Disabled
DHCP Option 82 bridge mode insertion............. Disabled
DHCP Option 6 Opendns Override................... Disabled
IPv4 ACL......................................... Unconfigured
IPv6 ACL......................................... Unconfigured
mDNS Profile Name................................ Unconfigured
AP Manager....................................... Yes
Guest Interface.................................. N/A
L2 Multicast..................................... Enabled

 

El release que tenía el equipo era: 

Release 8.3.143.0 
Actualmente tengo esto:

(Cisco Controller) >show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 8.10.130.0
OUI File Last Update Time........................ N/A

System Name...................................... Colegio
System Location..................................
System Contact...................................
System ObjectID.................................. 1.3.6.1.4.1.9.1.2250
IP Address....................................... 192.168.1.234
Last Reset....................................... 0: unknown

System Up Time................................... 0 days 0 hrs 35 mins 9 secs
System Timezone Location.........................
System Stats Realtime Interval................... 5
System Stats Normal Interval..................... 180

Configured Country............................... MX - Mexico

State of 802.11b Network......................... Enabled
State of 802.11a Network......................... Enabled
Number of WLANs.................................. 1

--More-- or (q)uit
Number of Active Clients......................... 0

OUI Classification Failure Count................. 0

Memory Current Usage............................. 63
Memory Average Usage............................. 63
CPU Current Usage................................ 1
CPU Average Usage................................ 4

Flash Type....................................... Compact Flash Card
Flash Size....................................... 1073741824

Burned-in MAC Address............................ 00:A5:BF:72:43:A0
Maximum number of APs supported.................. 50
System Nas-Id....................................
WLC MIC Certificate Types........................ SHA1/SHA2

 

 

Con lo anterior, ¿Qué me recomiendan revisar?

 

PD. 

Tomar en cuenta que después del upgrade, perdí conexión con la interfaz ethernet.

 

 


 

 

 

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas

@Javier Castro  

 

De una vez

Espero que la información haya sido útil y si no tienes más preguntas recuerda cerrar el topic, seleccionando la respuesta como "Respuesta correcta"
**Please rate the answer if this information was useful***
**Por favor si la información fue util marca esta respuesta como correcta**

Ver la solución en mensaje original publicado

12 RESPUESTAS 12
Julio E. Moisa
VIP Mentor

Hola,

El puerto del switch donde esta conectado el AP esta en modo trunk?

 

Saludos




>> Marcar como útil o contestado, si la respuesta resolvió la duda, esto ayuda a futuras consultas de otros miembros de la comunidad. <<

Hola.

 

El puerto del switch no lo tengo en modo trunk. ¿Es necesario ponerlo en un puerto trunk?. De ser así, ¿con que vlan debería trabajar? tomando en cuenta que solo le cargué la imagen de mobility y configuré el puerto de administración.

 

Saludos 

@Javier Castro  

 

Por diseño, la conexión entre el AP en modo ME y tu switch debería de ir en modo trunk, ahora, si no lo tienes así y esta en modo acceso, revisa en tu red que vlan tiene el segmento de red 192.168.1.X, esa vlan asignala al AP con el comando que te compartí, y asegurate que  tu equipo de computo este conectado a un puerto del swtich en la misma vlan

Espero que la información haya sido útil y si no tienes más preguntas recuerda cerrar el topic, seleccionando la respuesta como "Respuesta correcta"
**Please rate the answer if this information was useful***
**Por favor si la información fue util marca esta respuesta como correcta**

Mi estimado Daniel.

 

Realicé el cambio, según tu sugerencia sin poder alcanzar el AP dentro de la red.

 

Es importante comentar que la interconexión está siendo a través de un switch POE no administrable. 

 

Retomo el escenario inicial, el AP está conectado al switch y mi lap al mismo switch con un ip del segmento correspondiente.

 

¿Qué otro dato debiera revisar ?

 

Saludos.

Hola @Javier Castro

 

Eso debería de ser suficiente, podemos tener una sesión de anydesk?

Espero que la información haya sido útil y si no tienes más preguntas recuerda cerrar el topic, seleccionando la respuesta como "Respuesta correcta"
**Please rate the answer if this information was useful***
**Por favor si la información fue util marca esta respuesta como correcta**

Buen día Daniel.

 

Será un placer, solo dime el día y la hora para tener todo listo.

 

Saludos..

El día de hoy estoy disponible a partir de este momento, hasta la noche. 

 

En caso de coincidir, favor de hacérmelo saber, de lo contrario quedo atento a la fecha y hora que me indiques.

 

Saludos.

@Javier Castro  

 

De una vez

Espero que la información haya sido útil y si no tienes más preguntas recuerda cerrar el topic, seleccionando la respuesta como "Respuesta correcta"
**Please rate the answer if this information was useful***
**Por favor si la información fue util marca esta respuesta como correcta**

Ver la solución en mensaje original publicado

El ID te lo compartí por mensaje privado 

 

Saludos.

Mi estimado Daniel.

 

Ya todo está listo e interconectado.

 

Saludos.

Gracias por apoyo Daniel.

 

Tu recomendación era la correcta, solo requería un reset y comenzar de cero para que se habilitara la interfaz de forma correcta.

 

Mil gracias.

 

Suerte máster.

Gracias por la asistencia @Daniel Ordóñez Flores