cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
757
Views
5
Helpful
2
Replies

Is 3504 WLC compatible with Prime Infrastructure 3.1?

rsreeves1
Beginner
Beginner

Greetings all!

I've spent about an hour researching this, and I think I have my answer already, but I just want some more assurance before advising my customer of anything. The scenario is that they are replacing a pair of 5508 controllers with a pair of 3504s. It's a healthcare facility, and they utilize location tracking services, so the new WLCs will need to talk to their Prime Infrastructure, which is currently version 3.1.5 update 1 with device pack 9. I was concerned that they might need a more recent device pack (the latest is 16) for PI to recognize the 3504s, however, after looking through the Supported Devices List for *all* 3.1 device packs, the 3504 model controller isn't found anywhere (the SDLs for 3.2 and 3.3 indicate that the 3504 is supported with the initial release). I also checked the release notes for all of the maintenance releases up to the most recent one (3.1.7), and there's no indication that any of those have added support for the 3504 either. 

This leads me to the tentative conclusion that, in order for the new 3504s to work with their PI, they will have to upgrade it to version 3.2 or later. My question to the community is, could anyone please either confirm for me that this is correct or else provide a source of information showing that there's an update for 3.1 that contains 3504 support? I'm completely open to the idea that I may have overlooked something. 

Thanks in advance!

-Rob

1 Accepted Solution

Accepted Solutions
2 Replies 2

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend
Nope.

Awesome. That confirms it for me then. Thanks, Leo!
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers