Showing results for 
Search instead for 
Did you mean: 

Lack of 5ghz Channels...U-NII-3

Hello everyone.


I am having problem with assigning wireless channels among my APs. The problem is my workplace is consist of 2 buildings and each has4 floors with high density of people. Before allocating the APs, we ordered Wi-Fi survey from service company and based on report we have installed 4 - 3 in each floor. 


Initially I have enabled all channels available in DCA configuration (U-NII-1 and 2) but by time I got a lot of complaints that Wi-Fi is randomly dropping. After troubleshooting I saw that APs are hearing from DFS channels (even though they could be false positive) and changing their channels frequently which forced me to enable only 36-40-44-48 which are not DFS. 


However, they were also not enough, as access points are getting high number of clients (15-20) and I have to use 80MHz which creates interferences as all neighbor access points are using the same channels. 

I though to enable U-NII-3 Channels which are not DFS as it is shown here that in Europe they are allowed but I don`s see these channels under DCA Configuration. What is the reason?


How else I can fix my problem?


WLC Version:

AP Regulatory Domain: E

Current Country Code: EE (Estonia) 


You can refer to this document from Cisco that shows that, on Cisco Controllers, channels 144 to 173 are not supported for the E regulatory domain.
In your situation, I would configure the channel width to 20 MHz as 80 MHz is probably the worst thing possible with only 4 channels in use, due to CCI. Especially if you have a high density of users in your campus.



What APs are you using?  some AP chipsets are more prone to false DFS detection.

And 80MHz channel width makes the problem many times worse. 

Like Nicolas says go down to 20, maybe try 40 but the wider the channels the more false DFS detections you have.

Also update to latest WLC code to make sure you have all available fixes - there were some fixes relating to false DFS detections.


Even after the fixes the problems remain on models like 1832 (less of a problem on 2800/3800 due to different chipset).  We got this from TAC: "After discussing this with the developers they came to me stating that we should always expect DFS events when using 5 GHz and more when using channel width of 40MHz or higher.  The fact that we do not see these detections on APs model 3800 is due to the fact that the 3800 have newer chipset more advanced that allows more accurate detection of signals.  In general, the larger the channel width, the higher the chance to have false positives... therefore we may try to use 20 MHz to mitigate this."



As of the beginning of this year there were some countries inside ETSI domain where the use of RLAN band 3 (UNII-3) was licensed (UK or Switzerland for example).
Cisco allows the use of channels based on ETSI and not on regulatory agencies of every country.
Because of that, if Cisco enables the use of RLAN band 3 in ETSI, admins in those countries (UK, Switzerland) will be able to use them. If they do, they could be fined. BUT, Ofcom made a movement last summer to open that spectrum so, why Cisco has not changed that?
Other vendors do provide the use of those channels when you configure the country. Some others allow their use always and is up to the administrator to disable/enable them. But this is not possible with Cisco currently.
Only time will tell if Cisco change the way to provide that support or not as other vendors do.
Interesting to note. If you use AP4800, as they are not hardware setup to any regulatory domain, you can use RLAN band 3 channels is you configure TW country code for example. This wasn't working for AP3800 on my last setup running either AireOS 8.5 or IOS-XE 16.12 so I need to test this with latest codes.
*** Please Rate Helpful Responses ***


As far as I know, Switzerland has not yet permitted the use of UNII-3 channels for Wi-Fi. But I do hope they soon will... More channels are always good.