Showing results for 
Search instead for 
Did you mean: 

LAP 1131AG hangs upon bootup

Okay after downgrading my AP from LWAPP to an autonomous system the console prompt hangs at the File "flash:/c12-k9w7-mx.122-15.JA.....uncompressing and 0 executing...

what could be wrong?



It is up and running just change the hostname...

I changed the cable from crossover to straight, becaused I used a crossover to downgrade the router to an AP. what was the command syntax you used?

last but not least, where do i send the six pack of beer?

no no, I didnt setup anything about the ethernet...

I did a reset (reload) I init: flash, TFTP, and Ethernet interface after that I ran the tar -xtract tftp:// flash:

set BOOT flash:/c1130-k9w7-mx.124-25d.JA/c1130-k9w7-mx.124-25d.JA

rommon is usually tricky i have seen some issues with  it that is why I requested access to the unit..

I have seen some times that it requires a reset to accept some commands, or as tricky that you need to keep pressing space or the transfer will fail..

For the six pack dont worry the shipping might be even nmore expensive to where i am located (costa rica)

so rate my post with 5s and mark it as solved and  the other (1) some day I might bother with some linux questions (hehe)

session closed btw

any other question just let me know..


great coffee beans in Costa Rica as for linux to be honest with you Ubuntu is easy as pie    or Windows without the features

hahahah you are right!  I need to learn about it.. i ve been lazy about learning about it... but I know I need it.. oh Micro$oft is just using my system and I hate that... btw I already added you to msn, and I will add you as a contact here, my personal email is if you have any question or anything that I can help you with just dont hesitate..

the only thing that comes across my mind on this whole experience is;

1) why didn't the AP like trying to be upgraded using the MODE method when the IOS was on the tftp flash drive of my 3560 PoE switch?

2) when we did the entire VLAN thing and I tried a few creative configurations, why wasn't the AP able to download the IOS from my Linux Server?

3) when I finally got my power adapter and plugged the AP directly into the electrical wall socket, I was able to use the MODE method with a crossover cable, but when I put on the wrong image on the AP and I was back in ROMMON mode, I had to use a straight cable to fix the problem?

1) I have seen sometimes that when the AP failes several boot attempts... then the AP will just sretays on rommon... I think if you leave the mode button pressed for a lot of seconds you can get this same behavior.. if you haave some of those logs I can give you an idea on what happened.

2) well not sure why, and as I mentioend you sometimes rommon is tricky and you need to enable it in a specific order... or sometimes you need to reset it and type all the commands again so it can take it correctly...

3) the AP has the capacity to use the mode button even if you using POE it shouldnt have had affected the AP since it should have the capacity to  use either of both, or maybe you had a problem with that cable... regarding the straight and crossover... I always use straight to connect it to switch, and with some old computers, I directly connect it usingcrossover.

Content for Community-Ad