cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5501
Views
0
Helpful
6
Replies
Highlighted
Beginner

Mac address flapping between C3750 - WLC 5508

we have coonection between c3750 and wlc 5508 and it shows that mac address flaps between two interfaces of c3750.

%SW_MATM-4-MACFLAP_NOTIF: Host c417.fea9.bae5 in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host c417.fea9.bae5 in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host c417.fea9.bae5 in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host c417.fea9.bae5 in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host c417.fea9.bae5 in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host c417.fea9.bae5 in vlan 5 is flapping between port Gi1/0/4 and port Gi1/0/3

%SW_MATM-4-MACFLAP_NOTIF: Host c417.fea9.bae5 in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host c417.fea9.bae5 in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host c417.fea9.bae5 in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host c417.fea9.bae5 in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host c417.fea9.bae5 in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host c417.fea9.bae5 in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host 70f1.a15d.b07b in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host 70f1.a15d.b07b in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host 70f1.a15d.b07b in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

%SW_MATM-4-MACFLAP_NOTIF: Host 70f1.a15d.b07b in vlan 5 is flapping between port Gi1/0/3 and port Gi1/0/4

two ports are trunking and one port is for management purposes and the other port is for the all other vlans. But it shows that it flaps always. And i think WLC uses one mac address for all device and not for port specific and that causes problem. But i don't know, it's just my explanation. Can yu please help me to find out what's theproblem and what should i do? Even i'm not sure what will it cause at the end?

Thank you

6 REPLIES 6
Highlighted
Beginner

Can you show us the config of int gi1/0/3 and gi1/0/4?

Is LAG enabled on the 5500? (Controller - General - LAG Mode)

What is your etherchannel load-balancing algorithm on the 3750?

You can take a look at this document which explains proper network connectivity for WLCs:

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a0080810880.shtml#topic2

regards

Stefan

Highlighted

i'm not sure but both of the gig ports are trunk ports and not etherchannel,they are using two different trunk ports instead of etherchannel so they are not load balancing also as you can guess. and lag mode is disabled also . I didn't configured it so i don't know the topology well. so i just try to learn and tell them do that and don't do that. Thank you for link also i think it's really great stuff. Thank you

Highlighted

I have the same problem.

I can´t use the WLC with LAG disable  and the switch port without etherchannel ?

Highlighted
Hall of Fame Master

I have seen this also in the past with LAG disabled.  Depending on your setup, if you are specifying your mangement on port 1 and ssid1 primary on port 2 backup on port 3 and so on, make sure you don't allow the vlans on the trunk port if its not assigned on the WLC interface. So in your case you can either have the managment connect to an access port or if you prefer a trunk port, only allow the vlan for the management.

Hope this helps.

-Scott
*** Please rate helpful posts ***
Highlighted
Cisco Employee

What vlan is the management interface on?

Is vlan 5 used for your wireless clients?

In the GUI if you go to controller>interfaces can you post the IP addresses of the interfaces and the vlan ID?

Sounds like you have vlan 5 going to both interfaces.

Highlighted
Beginner

Has there been a resolution to this?

I'm noticing the same thing on our WLC to 3750x

100012: Jun 27 11:25:08.367 PDT: %SW_MATM-4-MACFLAP_NOTIF: Host XXXX.XXXX.XXXX in vlan 200 is flapping between port Po3 and port Po2

100039: Jun 30 13:05:24.169 PDT: %SW_MATM-4-MACFLAP_NOTIF: Host XXXX.XXXX.XXXX in vlan 200 is flapping between port Po3 and port Po2

The 5508 has LAG enabled.  I've tried recreating the etherchannel, and now its flapping at the gigabit interface rather than the port channel.

100118: Jul  1 11:30:08.126 PDT: %SW_MATM-4-MACFLAP_NOTIF: Host XXXX.XXXX.XXXX in vlan 200 is flapping between port Gi2/0/2 and port Gi1/0/2

Group  Port-channel  Protocol    Ports

------+-------------+-----------+-----------------------------------------------

2      Po2(SU)          -        Gi1/0/2(P)  Gi2/0/2(P)

interface GigabitEthernet1/0/2

description WLC 5508

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

channel-group 2 mode on

interface GigabitEthernet2/0/2

description WLC 5508

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

channel-group 2 mode on

interface Port-channel2

description WLC 5508

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

Any thoughts? 

Thanks,

JP Babiera

Content for Community-Ad