cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
809
Views
0
Helpful
3
Replies

Mix AP2700 and AP2800 in same physical space?

NeverOutofTune
Level 1
Level 1

Currently have a pair of 5508 WLCs running 8.2.110.0 code with several AIR-CAP2702I-B-K9 APs.  I need to expand in an adjacent space.  Is there any technical reason to not start using 2802s?

3 Replies 3

marce1000
VIP
VIP

No,

M.



-- ' 'Good body every evening' ' this sentence was once spotted on a logo at the entrance of a Weight Watchers Club !

patoberli
VIP Alumni
VIP Alumni
There isn't, but I suggest you upgrade first to 8.2.166.0 before adding the 2802, because a lot of bugs for that model were fixed in the ~5 versions since 8.2.110.0. Around next week, maybe in three, should a new (probably named 8.2.170.0) version be released. I suggest you wait for that one. See here for the beta version and the release notes: https://supportforums.cisco.com/t5/other-wireless-mobility-subjects/8-2mr7-interim-availability/

RichardAtkin
Level 3
Level 3

Assuming you have the right WLC software and licenses, you'll be fine.

 

Be aware that the 2800 needs more PoE than the 2700 though...  The 2700 will run on 802.3at, or 802.3af with a slightly reduced capacity.  The 2800 will only run on 802.3at.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card