cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2638
Views
0
Helpful
5
Replies
eglinsky2012
Beginner

MSE factory reset

Hi everyone,

We have a 3-year-old MSE 3310 that is EOL and apparently useless to us now that our WLC is on software version 7.6. We're preparing to get rid of it and need to set it to factory defaults. The problem is, even before the WLC upgrade, the WCS was unable to contact the MSE, so I can't reset the MSE through the GUI. I know I can initialize the initial setup wizard and restore some default values, but it doesn't seem to me as though that would be a complete factory reset.

Is there a way through the console to do a complete factory reset?

Thanks in advance!

5 REPLIES 5
ramkris2
Cisco Employee

If you can make sure the services are running on the MSE & re-add it to WCS, it can be done from the WCS as below:

http://www.cisco.com/c/en/us/td/docs/wireless/mse/3350/5-1/configuration/guide/msecg_ch9.html#wp999242

I performed those steps, but the device's IP settings, root password, etc. are all the same. I want to completely, 100% restore this thing to how it was when it came from the factory. So I went through the initial setup wizard at the console and choose u for default on everything. Is there anything else I should do? We're going to get rid of this thing and I want to make it usable for the next person.

sobhardw
Cisco Employee

Please check the below steps, let me know If it works

Step 1 Choose Services > Mobility Services.

Step 2 Click the name of the mobility services engine you want to configure.

Step 3 Click System.

Step 4 Click Advanced Parameters.

Step 5 In the Advanced Commands section, unselect the Retain current service assignments in WCS check box to remove all existing service assignments from WCS and MSE.

The resources have to be reassigned in the Services > Synchronize Services page. By default, this option is selected.

Step 6 In the Advanced Commands section, click Clear Database.

Step 7 Click OK to clear the mobility services engine database.

eglinsky2012
Beginner

OK, I had asked for how to do it from CLI at the console, since I can't get the WCS to talk to the MSE anymore since the MSE says "ImportError: No module named gamin" at the console. However, I have been able to sporadically get them to talk but it doesn't last long. Good enough to execute the reset, I guess.

Before I go through with this, what if I fix whatever is causing the above error? Is there any hope that the MSE will continue to function even though it's not supposed to work with WLC version 7.6? I'm not sure if that's even worth it, since we really don't seem to be utilizing the MSE. All it seemed to do for us was show clients on maps.

I've referred to the below discussion on the error. There are no errors when I do:

/etc/init.d/msed status

/etc/init.d/msed stop

/etc/init.d/msed start

https://supportforums.cisco.com/discussion/11781596/mse-appliance-stops-responding

The WCS is able to contact the MSE right now, and the MSE isn't showing any errors. But, I'm not seeing any clients on the maps, and there is no data in the WCS's ContextAware tab.

mohanak
Cisco Employee
Create
Recognize Your Peers
Content for Community-Ad