cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

MSE3375 can be run with Code 8.0 (for WIPS service)?

Muhammed Adnan
Enthusiast
Enthusiast

Hello Experts.

 

Since MSE 3365 is announced with EOL, what would be an alternative to it. Would we be able to use MSE 3375 in its place?

https://www.cisco.com/c/en/us/products/collateral/wireless/mobility-services-engine/eos-eol-notice-c51-741601.html

 

The only problem I see is the name given to MSE 3375 appliance has a specific mention of CMX. Thus makes it little confusing to assume whether its meant only for CMX.

 

https://www.cisco.com/c/en/us/support/wireless/3375-appliance-cisco-mobile-experiences/model.html

 

 

5 REPLIES 5

Haydn Andrews
Collaborator
Collaborator

CMX (being renamed to Cisco DNA Spaces) has replaced the MSE.

There are different deployment options:

Virtual or Appliance (3375)

 

the ordering guide is:

https://www.cisco.com/c/en/us/solutions/collateral/enterprise-networks/connected-mobile-experiences/guide-c07-734430.html

 

Just be aware there are some dependencies on the Prime version you are running for each of the CMX 10.X versions

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***

Thanks Hayden for the response. 

 

However my concern is for the enablement of WIPS service (which is offered as part of one of the 5 services available from MSE running code 8.0).

Earlier the hardware that was proposed for running WIPS service was MSE 3365, now since MSE 3365 is announced EOL, what is the alternative hardware proposal that we have in its place?

That is a good question as the 3375 install guide says:

You must deploy Cisco CMX 10.5.1 software on Cisco CMX 3375 appliance.

 

https://www.cisco.com/c/en/us/td/docs/wireless/mse/3375/installation/guide/b_cisco_cmx_3375.pdf

 

You could look at an MSE Virtual Appliance for WIPS, and install it into your VM infrastructure.

https://www.cisco.com/c/en/us/td/docs/wireless/mse/release/notes/mse8_0_150.html

 

 

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***

Jurgens Lombard
Participant
Participant

Hi There,

I've spoken to the Cisco SE's, they say you can run MSE 8.0 on the 3375 appliances, however, they would recommend you use the virtual appliance.

If you want written confirmation from Cisco, I would suggest you get in contact with your local Cisco account manager.

 

 

<<< Please help the community by marking useful posts helpful, or accept as a solution if it resolved your issue >>>