cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7349
Views
10
Helpful
23
Replies
Highlighted
Beginner

NCS Prime Ver 1.0.2.29

Hi All,

Does anyone have any idea is this is a bug or not? I am trying to access Monitor>Clients and Users on NCS.

The error message received is There was an error while parsing and rendering the content. (Tried to register widget with id==clientTable_xwtTableGlobalToolbar_settingsMenu but that id is already registered)

2012-09-21_154810.jpg

Thanks in advance for your reply Jason

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted

Yes, there is a ncs_patch-1.1.1.24-CSCui77571.tar.gz patch out there, although you may need to open a TAC service request to have someone post it for you.  And while we're on the subject of 1.1.1.24 patches, make sure you have

ncs_1_1_1_24-Update.13.4.tar.gz installed, as well.

View solution in original post

Highlighted

Thanks Rollin!

The NCS patch seems to have fixed the issue for Chrome & IE9 w/Chrome Frames.  I did not fix it for Firefox25.

I went ahead and applied the 13.4 update as well.

Sorry I can't rate your post.  I didn't start the thread.

View solution in original post

23 REPLIES 23
Highlighted
Cisco Employee

First thing I would suggest is try another browser, Google Chrome. I have lots of challenges with IE.

Highlighted
Beginner

Hi Jason,

Our customer has the same issue, did you find a solution ?

Many thanks,

Elisabeth

Highlighted

Have you or your customer tried using Chrome browser. IE isn't really supported unless you have google frame installed.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

we have the same problem with Firefox 20.0.1 and google crome. Only a reboot is helping but this is not a solution.

Highlighted

Do you have enough resources available or provisioned to the VM? If you have an appliance you don't have to worry about that. The appliance hardware is spec'd out the same as the large ova. I would look at the show application status ncs and see if everything passes.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Sorry, we use Cisco Prime 1.3.0.20. It's the small ova and we have on all partitions enough space.

s-dehh-wcs/admin# show application status ncs

% Application ncs is not installed

Highlighted

Well looks like something went wrong. You try to reboot the server and see is the services startup okay. Doesn't look like ncs is up.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

When you issue the command show application status NCS - the NCS must be capitalized.

Highlighted

Or just use "ncs status".  Not sure why folks are so enamored with "show application " when the "ncs " commands are right there.

Highlighted

I would imagine people are so enamored with "show application status ***" due to the fact that across all of the cisco virtual appliances such as NCS, ACS, and ISE that command exists and performs the same function as ncs status.

Alex

Alex
Highlighted
Beginner

Anybody find a solution on this?  I'm having the problem now too.

Chrome is my primary browser for NCS, but I'm getting the same error in IE9 with Chrome frames.

I get the error when trying to monitor APs.  NCS stop, NCS start ,and a reboot have not helped.

Cisco Prime Network Control System

------------------------------------------

Version : 1.1.1.24

hlnncs/admin# show application status NCS

Health Monitor Server is running.

Reporting Server is Success

Ftp Server is Success

Database server is running

Tftp Server is Success

Matlab Server is Success

NMS Server is running.

Highlighted

We're having the same issue with CPI 1.3.0.20.  It looks like a TAC case will be in order.  If there are any ideas that would be great too!

Highlighted

This is getting wierd.

I don't have the problem when using Chrome on my Surface Pro but I do when using Chrome on my Win7 desktop.  Clearing all browsing data and restarting the desktop Chrome didn't help.

Highlighted

There's a new bug out there,

CSCui77571    PI: Chrome upgrade to Version 29.0.1547.57 m causes error

that's behind this.  From the Release Note of the bug

"Symptom:   "There was an error while parsing and rendering the content. (Object # has no method 'getAttribute')" errors in Jobs Dashboard, Configure > Access Points > Choose AP,  Clients and Users and the inability to change from Lifecycle to Classic View.  Device work center can also throw the error: "There was an error while parsing and rendering the content. (Tried to register widget with id==dGroupOS but that id is already registered)"

Conditions: Upgrading Chrome to Version 29.0.1547.57 m

Workaround: Firefox seems to work."

Work is being done on a patch, should be available in the next couple of days.

Content for Community-Ad