Showing results for 
Search instead for 
Did you mean: 

NCS Prime Ver

Hi All,

Does anyone have any idea is this is a bug or not? I am trying to access Monitor>Clients and Users on NCS.

The error message received is There was an error while parsing and rendering the content. (Tried to register widget with id==clientTable_xwtTableGlobalToolbar_settingsMenu but that id is already registered)


Thanks in advance for your reply Jason



I have 29.0.1547.57 m on my desktop and 28.0.1500.95 m on my Surface.  After reading your post I declined the Chrome update on my Surface.

I can confirm it does seem to work on the latest version of Firefox - even though Prime shows at login it is an unsupported browser.

Still the same on the 1.3.020 Patch Update 1

That is correct:  bug CSCui77571 effects Prime Infrastructure with and without the Update-1 patch, Prime Infrastructure, Prime Infrastructure and all the NCS 1.x.x.x releases.  Work is being done on patches for each release, and should be available in the coming days.  The fix will also be in the Update-2 patch when it gets released.

Hi Rollin,

I think the issue still exists.

Have a look at

I get following error, when I select an AP.

There was an error while parsing and rendering the content. (Object #

has no method 'getAttribute')

I had Prime NCS

Installed Patch:PI_1_3_0_20-Update.4-16.tar.gz to get around the problem but issues still exist.

Issue exists with Chrome Version 30.0.1599.101

Have no problem with IE10 and unsupported Google Chrome Frame Plugin

Have no problem with Firefox 25.0

Only made a short thes on selection of AP.


Apply  this patch over existing Prime Infrastructure to fix the issue  introduced in Google Chrome 29 build, which broke Dojo Toolkits query  interface.



I'm resurrecting this thread now that this problem has become chronic.

There was an error while parsing and rendering the content. (Tried to register widget with id==linkTestProgressDialog but that id is already registered)

Now I can't monitor any APs in NCS with IE9/Chrome frames, Firefox25 or Chrome 30.0.1599.101 m on either Win7 or Win8.

Anybody else running to this recently?

Is there a patch for NCS?

Yes, there is a ncs_patch- patch out there, although you may need to open a TAC service request to have someone post it for you.  And while we're on the subject of patches, make sure you have

ncs_1_1_1_24-Update.13.4.tar.gz installed, as well.

Thanks Rollin!

The NCS patch seems to have fixed the issue for Chrome & IE9 w/Chrome Frames.  I did not fix it for Firefox25.

I went ahead and applied the 13.4 update as well.

Sorry I can't rate your post.  I didn't start the thread.

Recognize Your Peers
Content for Community-Ad